Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Closed Thread
 
Thread Tools
Old 12-23-06, 04:20 PM   #49
squeen
Registered User
 
Join Date: Dec 2006
Location: Greenbelt, MD
Posts: 33
Default Re: new board, new driver, same old problems

Thanks. You were right. Here's the problem:

Quote:
II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(**) NVIDIA(0): Using gamma correction (1.5, 1.5, 1.5)
(**) NVIDIA(0): Option "Overlay" "True"
(**) NVIDIA(0): Option "CIOverlay" "True"
(**) NVIDIA(0): Option "SLI" "SFR"
(**) NVIDIA(0): Enabling RENDER acceleration
(**) NVIDIA(0): NVIDIA SLI split-frame rendering selected.
(WW) NVIDIA(0): DamageEvents are not currently compatible with SLI. Disabling
(WW) NVIDIA(0): DamageEvents.
(EE) NVIDIA(0): Failed to find a valid SLI configuration!
(EE) NVIDIA(0): Invalid SLI configuration 1 of 1:
(EE) NVIDIA(0): GPUs:
(EE) NVIDIA(0): 1) NVIDIA GPU at PCI:6:0:0
(EE) NVIDIA(0): 2) NVIDIA GPU at PCI:131:0:0
(EE) NVIDIA(0): Errors:
(EE) NVIDIA(0): - The video link was not detected
(WW) NVIDIA(0): Failed to find a valid SLI configuration for the NVIDIA
(WW) NVIDIA(0): graphics device PCI:6:0:0. Only one GPU will be used for
(WW) NVIDIA(0): this X screen. Please see Appendix W: SLI and MultiGPU
(WW) NVIDIA(0): FrameRendering in the README for troubleshooting
(WW) NVIDIA(0): suggestions.
I'm going to have to open it up and see if it was connected correctly on this new (Boxx) system. Thank you very much.
squeen is offline  
Old 12-27-06, 11:06 PM   #50
sphincter
Registered User
 
sphincter's Avatar
 
Join Date: Mar 2003
Posts: 154
Default Re: new board, new driver, same old problems

Never said it wouldn't work for anyone, just that it doesn't work particularly well for me, and that support is fairly non-existent. Other than that, hope everyone had a merry christmas.
__________________
It never gets easier, you just go faster. - Greg Lemond
sphincter is offline  
Old 01-04-07, 05:24 PM   #51
sphincter
Registered User
 
sphincter's Avatar
 
Join Date: Mar 2003
Posts: 154
Default Re: new board, new driver, same old problems

lawdy lawdy... go away for a week, and look how far back my thread gets pushed with all the other problems...
__________________
It never gets easier, you just go faster. - Greg Lemond
sphincter is offline  
Old 01-09-07, 01:31 PM   #52
sphincter
Registered User
 
sphincter's Avatar
 
Join Date: Mar 2003
Posts: 154
Default Re: new board, new driver, same old problems

William Murderface for president!
__________________
It never gets easier, you just go faster. - Greg Lemond
sphincter is offline  
Old 01-09-07, 01:35 PM   #53
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: new board, new driver, same old problems

As this thread has degenerated into nothing more than trolling, I'm closing the thread.
netllama is offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
F1 2002 problems with driver 40.41 arutten NVIDIA Windows Graphics Drivers 6 10-01-02 07:07 AM
RH7.3 & nVidia driver problems BigChin NVIDIA Linux 4 10-01-02 01:33 AM
Leadtek Nforce problems druga runda CPUs, Motherboards And Memory 4 09-18-02 08:26 AM
red hat 7.3 driver problems please help war18 NVIDIA Linux 7 09-16-02 12:25 PM

All times are GMT -5. The time now is 09:51 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.