Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-15-06, 06:01 PM   #1
ir0nman1
Registered User
 
Join Date: Nov 2006
Posts: 3
Default login screen scrambled/frozen

When I boot up Fedora Core 6, I often get a scrambled and frozen screen at the graphical screen where you can click "show details" and watch the progress of the startup (right after 'udev' loads).

If i reboot a bunch of times, eventually everything will start up correctly and I will see the nvidia logo flash before the graphical startup screen. It seems like sometimes the nvidia drivers aren't loading when they should and sometimes they are. I've already updated my drivers and edited my xorg.conf according to

Since I cannot start linux after it freezes I can only generate the bug report when i reboot until it finally works, so I don't know if the bug report still helps.
Attached Files
File Type: zip xorg.conf.zip (544 Bytes, 88 views)
File Type: zip nvidia-bug-report.log.zip (24.6 KB, 88 views)
ir0nman1 is offline   Reply With Quote
Old 11-15-06, 06:36 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: login screen scrambled/frozen

I'm not sure that I fully understand the problem you're reporting. Are you saying that during the boot process you experience corruption and an OS hang, but its sporadic?
If you remove 'rhgb' from grub.conf, does that have any impact?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 11-15-06, 08:11 PM   #3
ir0nman1
Registered User
 
Join Date: Nov 2006
Posts: 3
Default Re: login screen scrambled/frozen

Sorry, I thought it might be hard to understand, and I'm having a hard time explaining it. But I think you got the idea, when fc6 boots, and the loading/services screen shows up, it is corrupted and frozen, although I can move the mouse, and I have to reboot. Sometimes after rebooting it works and sometimes it does not, that is the weird part. The one noticeable difference between when it works and doesn't is that when it does work I always see a nvidia logo flash before the loading/services screen where it usually freezes.
Perhaps a picture of the screen might help explain?

I'll try your suggestion and get back.
ir0nman1 is offline   Reply With Quote
Old 11-15-06, 09:07 PM   #4
ir0nman1
Registered User
 
Join Date: Nov 2006
Posts: 3
Thumbs up Re: login screen scrambled/frozen

hey, problem solved! So I guess taking out rhgb just turns off the graphical boot screen altogether which has fixed the freezing up problem. I lose the graphical startup, but go straight to the graphical login afterwards. The nvidia drivers seem to load everytime now. That's fine by me.

Thanks netllama
ir0nman1 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to totally get rid of nvidia-settings configurations on login gfxdrone NVIDIA Linux 10 06-27-12 01:29 PM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 04:40 PM
Stubborn screen res problem Alpsoandso NVIDIA Linux 6 05-03-12 06:00 PM
Toshiba Sat 1950 screen setup beaulieu NVIDIA Linux 7 06-13-03 03:17 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM

All times are GMT -5. The time now is 05:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.