Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-16-06, 07:40 PM   #25
longshot
Registered User
 
Join Date: Jun 2006
Posts: 17
Default Re: Twinview fails + missing 'wfb' module

The gentoo nvidia-drivers ebuild does not install nvidia-settings, nvidia-xconfig, libnvidia-cfg.so* or libnvidia-wfb.so*. There is a separate ebuild for nvidia-settings, but not one for nvidia-xconfig at present.

To use nvidia-xconfig just unpack the driver (sh *pkg[01].run) and you will find it, along with libnvidia-cfg*.so so you can use -a. (Then, make an ebuild for nvidia-xconfig based on nvidia-settings, put it in /usr/local/portage overlay, test and then when done attach it to a bug report. Instant developer ).

The difference between pkg0 and pkg1 is that pkg1 has a lot of precompiled modules for different distros, and is about twice the size. The gentoo nvidia-drivers ebuild compiles from the source provided.

Last edited by longshot; 11-16-06 at 07:56 PM.
longshot is offline   Reply With Quote
Old 11-19-06, 01:16 PM   #26
MonkFish
Registered User
 
Join Date: Apr 2006
Posts: 27
Default Re: Twinview fails + missing 'wfb' module

Solved, for now: inserting

Option "ModeValidation" "NoDFPNativeResolutionCheck"

allowed me to achieve 1600x1200 on the primary display.

To assist the marvellous nVidia chaps, I attach the last verbose log file prior to fixing the problem - it clearly indicates some kind of issue working out maximum acceptable resolutions.

Thanks to all and sundry.
Attached Files
File Type: zip xorg_log.zip (18.3 KB, 103 views)
MonkFish is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
GForce drivers installed...but dont work tomfullery NVIDIA Linux 6 09-22-02 08:23 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 12:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.