Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-26-03, 10:32 PM   #1
rettw
Registered User
 
Join Date: Jan 2003
Posts: 15
Angry Dual Head on GF2MX400 issues w/4191

Hello All:

I am using dual head configuration I found in this forum from "dek" that seems to work except for the following issues.... First a note about my configuration.

PIII 850, RH7.2, MSI GF2MX400 w/TV-out, XFree 4.2.0, Nvidia Drivers 4191, Soyo SY-6BA+IV motherboard, (440BX)

Screen 0 - CRT
Screen 1 - TV

1. Only one screen gets the Video Overlay. This is usually the CRT. However, the overlay is a constant blue screen for some reason in this mode. The Video Blitter port on the TV screen works ok, however, with the normal issues (screen tearing when watching video, etc).

2. Exitting X by using the logout option on KDE (I don't run XDM or like) and dropping back to the console works, however, If I restart X, the system locks with a black screen.

Going back to a single display/screen configuration produces the following results:

- The X server crashing upon restart goes away.
- The Video Overlay now produces a black screen instead of a blue one. It appears that the card's Overlay is completely dead with 4191. It worked under 3123 without issue.

I will post my XF86Config's If someone requests them.

I am hoping some else has seen this issue.

Thanks,

Rett Walters


rettw is offline   Reply With Quote
Old 02-26-03, 11:13 PM   #2
rettw
Registered User
 
Join Date: Jan 2003
Posts: 15
Default

Ok.... I solve the "broken Overlay" I mentioned. For some reason, the XV properties such as Brightness, Hue, etc were set to 0. Making the overlay appear broken.

I still however cannot re-enter X from the console without rebooting the system first. It starts to initialized (screens flicker) then the whole system locks. This only happens in the Dual Head config. Single head seems to be fine.

Thanks for any assistance !!!

Rett
rettw is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Realy messed up dual head vdub12 NVIDIA Linux 1 09-15-02 01:26 AM
How do I get Dual Head working? Heath NVIDIA Linux 1 08-22-02 01:44 PM
mx 440 xtacy dual head and cli squid NVIDIA Linux 4 08-15-02 05:04 PM

All times are GMT -5. The time now is 03:50 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.