Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-21-06, 03:10 PM   #1
garrettgjb
Registered User
 
Join Date: Oct 2006
Posts: 8
Default X Server Problem

First off I'm running on a evga 7600gt. In fedora its called nVidia Corporation Unknown device 0391. When I make the changes to the xorg config file, I restart and then it gives me an error and asks if I want to go back to default everytime. I've been trying this for a long time and I just reinstalled fedora last night. Did software update aswell. I really need to install the nvidia drivers. Thanks.

I attached the x org file because I dont think the nvidia log file would be needed because its not even installed yet.
Attached Files
File Type: log Xorg.0.log (43.5 KB, 113 views)
garrettgjb is offline   Reply With Quote
Old 10-21-06, 08:30 PM   #2
garrettgjb
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Re: X Server Problem

Btw... I tried simply changing the config file from nv or vega or vesa to nvidia and it gets the same error. This sucks.
garrettgjb is offline   Reply With Quote
Old 10-22-06, 11:36 AM   #3
garrettgjb
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Re: X Server Problem

Is this an anomaly or something? I thought it would be a fairly common problem.

Im about to try this now.


#apt-get remove xserver-xorg-* xorg*

to unistall x server, then re-install it

#apt-get install xserver-xorg* xorg*

Last edited by garrettgjb; 10-22-06 at 11:47 AM.
garrettgjb is offline   Reply With Quote
Old 10-26-06, 06:21 PM   #4
garrettgjb
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Re: X Server Problem

I guess it just sucks to be me then... Time to try suse.
garrettgjb is offline   Reply With Quote
Old 10-26-06, 07:33 PM   #5
TPG
Unregistered User
 
TPG's Avatar
 
Join Date: Apr 2006
Location: Poland, Warsaw
Posts: 203
Default Re: X Server Problem

If you are reinstalling whole distribuiton, also X and you think it will "fix" by itslef then please go back to windows.
__________________
mandriva > all
kthnxbai
TPG is offline   Reply With Quote
Old 10-26-06, 08:22 PM   #6
piotrq__
Registered User
 
Join Date: Jan 2006
Posts: 193
Default Re: X Server Problem

Damn... Now that was a hell of an advice TPG... And a good way to bump your posts' counter up too... It's the second time you've put such a useful post (second that I noticed) and that's really useful indeed man!

@garrettgjb Don't give up on the distro just because of a failed driver installation. Try to give us some more details about your system so we can have some more info...
Tell us how are you trying to install these drivers, are you using the official package, or a package from yum's repos, what version is it, etc...
piotrq__ is offline   Reply With Quote
Old 10-26-06, 08:54 PM   #7
garrettgjb
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Re: X Server Problem

Quote:
Originally Posted by piotrq__
Damn... Now that was a hell of an advice TPG... And a good way to bump your posts' counter up too... It's the second time you've put such a useful post (second that I noticed) and that's really useful indeed man!

@garrettgjb Don't give up on the distro just because of a failed driver installation. Try to give us some more details about your system so we can have some more info...
Tell us how are you trying to install these drivers, are you using the official package, or a package from yum's repos, what version is it, etc...
Thanks, I need open gl to use a 3d program. I'm thinking that the problem was caused by my video card. It's an eVga 7600gt. Fedora recognized it as Unknown Nvidia 0391. Btw...Ill hopefully post a more detailed description of whats going wrong on the weekend.

TPG: When did I say that I thought it would just automatically work? I spent 3 or 4 days installing programs and packages trying to get the X server to not crash. Why even post when your not going to help me at all?
garrettgjb is offline   Reply With Quote
Old 10-26-06, 09:10 PM   #8
TPG
Unregistered User
 
TPG's Avatar
 
Join Date: Apr 2006
Location: Poland, Warsaw
Posts: 203
Default Re: X Server Problem

First of all - have you installed nvidia drivers?

If yes then post nvidia-bug-report log.

If you want some help provide some important information, without this it would be really hard.
__________________
mandriva > all
kthnxbai
TPG is offline   Reply With Quote

Old 10-26-06, 10:35 PM   #9
garrettgjb
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Re: X Server Problem

Suse automaticly installed the drivers for me!!! I really love the look of this distro aswell. This is my new favorite. While installing it asked if I wanted to instal the nvidia drivers and after the installation proccess, its already at 1280 by 1024 with x server and nvidia drivers all set to go. Screw windows at this point.
garrettgjb is offline   Reply With Quote
Old 10-26-06, 11:31 PM   #10
dhull
Registered User
 
Join Date: Oct 2006
Posts: 11
Question Re: X Server Problem

Did you get the card working? Is X stable?

I have the same card and X keeps locking up.
dhull is offline   Reply With Quote
Old 10-27-06, 04:31 PM   #11
garrettgjb
Registered User
 
Join Date: Oct 2006
Posts: 8
Default Re: X Server Problem

Using suse seems to be working fine. Hasn't crashed or anything. I have a keyboard problem where my keyboard types the same letters a lot. Like say typing "hello" it will come out "hhhhhheeeelllllllloooooo" sometimes. Need to find the appropriate forum for that problem.
garrettgjb is offline   Reply With Quote
Old 10-27-06, 04:36 PM   #12
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: X Server Problem

That's a kernel/SBIOS bug.
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fujitsu Marries GPUs and Xeon in High-Density HPC Server News Archived News Items 0 06-13-12 06:30 PM
XF86COnifg-4 configuring and server crashes JoeJaz100 NVIDIA Linux 2 10-01-02 09:49 AM
Problem with GLX(?) Nykolas NVIDIA Linux 4 08-12-02 02:24 PM
Win XP problem with regards to CD ROM MUYA Microsoft Windows XP And Vista 4 08-03-02 09:51 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 09:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.