Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-29-06, 07:45 PM   #1
axelv
Registered User
 
Join Date: Mar 2004
Posts: 5
Default Leadtek A7600 GT (AGP) not supported ?

I installed 1.0.8774 and 1.0.9625 on Kubuntu Dapper x86 and both driver work fine with my old FX5900 but won't recognize the Leadtek A7600 GT.
The Xorg.log reveals:

(--) PCI:*(1:0:0) nVidia Corporation unknown chipset (0x02e0) rev 162, Mem @ 0xf6000000/24, 0xc0000000/28, 0xf5000000/24, BIOS @ 0xf7ce0000/17

Is there a way to force the driver to recognize it (like on windows) or do I have to wait for a patch or new version ?

Please advice.

Thanks.
axelv is offline   Reply With Quote
Old 09-29-06, 08:02 PM   #2
axelv
Registered User
 
Join Date: Mar 2004
Posts: 5
Default Re: Leadtek A7600 GT (AGP) not supported ?

Oops,

somehow, the xorg.conf file was overwritten, after switching the cards, to use the "nv" driver. This driver was failing as it didn't know the pci id.
Thankfully there was a backup of my old xorg.conf and the 1.0.9625 driver works fine.

May this be a ubuntu hotplug functionality ?
axelv is offline   Reply With Quote
Old 09-29-06, 08:38 PM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Leadtek A7600 GT (AGP) not supported ?

The driver's identification of the videocard occurs much further down in your X log. What you're seeing is your distribution's PCI hardware database, which seems to be behind.

The GeForce 7600 is fully supported by 1.0-8774 & 1.0-9625.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 11-15-06, 02:12 AM   #4
calin
Registered User
 
Join Date: Nov 2006
Posts: 1
Default Re: Leadtek A7600 GT (AGP) not supported ?

Hy,

I have a similar probleme, I have a Leadtek 7600 GT and OpenSuse 10.1, the driver installez fine and sax2 shows that 3d is enabled but in reallity glxgears gives me a poor 10-20 fps.

Can someone give me a hand here ?

Thanks
calin is offline   Reply With Quote
Old 11-15-06, 10:40 AM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Leadtek A7600 GT (AGP) not supported ?

glxgears is not a benchmark. Which real world OpenGL applications are not performing to your expectations? Please generate and post an nvidia-bug-report.log along with the output from glxinfo.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
AGP Fast write and SiS 735 not supported ? Chojin NVIDIA Linux 9 10-11-02 06:52 PM
Detonator 40.71 frenzy A-KO NVIDIA Windows Graphics Drivers 41 10-03-02 08:25 AM
How much heat can a GeForce4 Ti 4600 handle? Velkator NVIDIA GeForce 7, 8, And 9 Series 4 09-03-02 04:41 PM
"Fast Writes" not supported ??? Klaus-P NVIDIA Linux 2 08-29-02 01:46 PM
X freezes when agp 4x is enabled jinksed NVIDIA Linux 1 08-07-02 04:56 PM

All times are GMT -5. The time now is 06:17 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.