Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-18-06, 08:09 AM   #1
GGtheMaD
Registered User
 
Join Date: Jun 2004
Location: North Italy (near Maggiore Lake)
Posts: 12
Default 9629 and font rendering in Konqueror

Hi,
I've installed new driver 9629 on my laptop Toshiba M30-801 (GeForce FX Go5200) but I have a problem with font rendering in Konqueror...
I link two snapshots:

with driver 8774:

http://www.wolflab.org/images/Snapsh...or-nv-8774.png

..and with driver 9629:

http://www.wolflab.org/images/Snapsh...or-nv-9629.png

You see in snapshot with 9629 like fonts are more larger than in snapshot with 8774 and they are deformed.
I don't have problems in other browser, like Firefox, the only problem is in rendering of web pages in Konqueror, not in KDE, not in GTK applications, etc, is this a problem with KHTML?

I don't know, I've tried to change font setting in Konqueror, but without result...

Any ideas?
GGtheMaD is offline   Reply With Quote
Old 11-18-06, 09:04 AM   #2
piotrq__
Registered User
 
Join Date: Jan 2006
Posts: 193
Default Re: 9629 and font rendering in Konqueror

Try adding Option "DPI" "96x96" (or smaller/larger, depends what you need) in "Device" section of your xorg.conf.
You can also use the "Force DPI" option in KControl's Fonts module if you have a recent version of KDE.
piotrq__ is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.