Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-06-06, 11:24 AM   #13
shift-zz
Registered User
 
Join Date: Nov 2006
Posts: 6
Default Re: 1.0-9629 uses 75Hz instead of 60Hz

I tried it also with 1.0.9631, but the visual result was the same.
The strange thing here is my monitor recognises the signal as 60Hz but it doesn't look good.
I have the feeling/idea that the 24bits (8r + 8g + 8b) are somehow shrunk to 18bit. The red ones doesn't seem to be used at all.

I just compared the logfile with the one of another PC and found that the "bad" one has the line
(II) NVIDIA(0): Palette loaded

Why should it load a palette when using true-colour (24bit)?

Jörg
Attached Files
File Type: txt Xorg.0.log_60-9631.txt (34.2 KB, 100 views)
shift-zz is offline   Reply With Quote
Old 12-06-06, 05:19 PM   #14
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default Re: 1.0-9629 uses 75Hz instead of 60Hz

@ shift-zz: According the your monitor specs, it's supposed to automatically switch the vert frequency. But from what I've read about that model, they mention that it's factory set to 1280x1024@60Hz (Optimal). But I guess the driver see's that it supports 75Hz as well and tries to set it accordingly.. Section of your monitor's manual spec section:

Resolution

Horizontal scan range
30 kHz to 81 kHz (automatic)

Vertical scan range
56 Hz to 76 Hz (automatic)

Optimal preset resolution
1280 x 1024 at 60 Hz

Highest preset resolution
1280 x 1024 at 75 Hz

You may need to set your monitors Preset configuration to Highest to obtain the 75Hz that the driver tries to configure it for, OR have it set to Fully Automatic in your Monitor menu, so that the driver can override the factory preset settings.

Most new LCD monitors support 75Hz fine these days. (My Mitsubishi 19" LCD does)

Wolf
Wolfman [TWP] is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
85Hz in Windows, but only 75hz in Linux? moazam NVIDIA Linux 1 10-04-02 04:39 AM

All times are GMT -5. The time now is 02:38 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.