Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-21-06, 02:24 AM   #1
hotttoddie
Registered User
 
Join Date: Apr 2004
Posts: 2
Default Edgy Eft & FX5200 monitor/TV goes into standy/blank with GDM

When using Ubuntu Edgy Eft 6.10 and FX5200 and NVidia Driver v1.0-9629, my monitor goes into stand by (actually I never see any output on the monitor from power on) and my TV out which had console boot messages goes blank. I tried several install methods and ended up with the methodology recommended at Ubuntuguide.org

Ive asked quite a bit for support at UbuntuForums.org, but no luck. My end goal is to have a MythTV box with TVout (and any necessary overlay needed) - preferably a clone.

Any help is appreciated greatly as I have struggled with this a great deal...


-Todd
Attached Files
File Type: zip hotttoddie-nvidia-bug-report.zip (20.7 KB, 109 views)
hotttoddie is offline   Reply With Quote
Old 11-21-06, 11:02 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Edgy Eft & FX5200 monitor/TV goes into standy/blank with GDM

If your CRT doesn't display anything, even before starting X, then this isn't an nvidia driver bug, its a hardware problem or a VBIOS bug. However, I doubt that you're helping the situation by disabling the EDID:
(**) NVIDIA(0): Option "UseEDID" "False"

According to your bug report, X is falling back to a 640x480 mode.
netllama is offline   Reply With Quote
Old 11-21-06, 05:55 PM   #3
majoridiot
Registered User
 
Join Date: Aug 2006
Posts: 18
Default Re: Edgy Eft & FX5200 monitor/TV goes into standy/blank with GDM

for what it's worth, i had all kinds of problems with edgy trying to set up a mythfrontend only box with triple head on dual FX5500s. my backend box runs ok for the most part with edgy, so i left it alone, but i reverted back to dapper with a fresh install on my main box with also runs mythfrontend. honestly, this box has never run better. edgy was nothing but a huge pain that was just barely functional (from a fresh install, no less)

unless you have to run edgy for some reason, i DEFINITELY recommend a fresh install of dapper. from there, the nvidia driver and mythtv are fairly simple to install from apt-get and config.

i don't know what happened or why ubuntu made some of the strange choices for edgy that they did... but i'm sticking with dapper again if the next rls is that screwy.

feel free to pm me if you do revert to dapper and have problems installing mythtv.
majoridiot is offline   Reply With Quote
Old 11-22-06, 12:00 AM   #4
hotttoddie
Registered User
 
Join Date: Apr 2004
Posts: 2
Default Re: Edgy Eft & FX5200 monitor/TV goes into standy/blank with GDM

So here is the nvidia bug report with GDM running with EDID enabled... I still get the same result - monitor goes to standy...

Why would NVIDIA driver revert to 320x240??? I have set the default to 1024x768...

-Todd
Attached Files
File Type: zip hotttoddie-nvidia-bug-report-withEDID.zip (19.8 KB, 108 views)
hotttoddie is offline   Reply With Quote
Old 11-22-06, 10:34 AM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Edgy Eft & FX5200 monitor/TV goes into standy/blank with GDM

According to the bug report two CRTs are being detected. One without an EDID (CRT-0), and a Samsung 570V TFT (CRT-1). The driver is defaulting to CRT-0.

Do you have two CRTs? If so, which are you trying to use? Does adding the following option to xorg.conf help?
Option "UseDisplayDevice" "CRT-1"

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:16 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.