Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-21-06, 06:30 PM   #1
Dralan
Registered User
 
Join Date: Nov 2006
Posts: 3
Default ViewSonic VX2025WM + Asus EN7900GT Top, DVI + Widescreen = no go

Hello,

I have been having a problem for a while now. Let me start off by saying that I can successfully connect my 7900GT to my monitor using the DVI port and cable, and have it work in 1680x1050, ONLY if I use the nv driver instead of the nvidia driver. That said, if I connect the DVI cable to my monitor and to the card, I will always get an orange "Out of Range" on the monitor and I will have to kill the X server with a ctrl+alt+backspace. The weird thing is that I had a 7800 working with the nvidia driver before with DVI in the resolution, and I can use my 7900 with DVI as long as I choose a non widescreen resolution such as 1280x1024. This leads me to suspect that the problem is specific with my specific card, my specific monitor, and the nvidia driver (since nv seems to work correctly).

Hardware details (more can be seen in the bug report):
ASUS EN7900GT TOP
ViewSonic VX2025WM
AMD64 X2 4200+
ASUS A8N32-SLI Deluxe

Software:
SuSE 10.1 (x86_64)
NVIDIA Linux x86_64 Kernel Module 1.0-8774

Please let me know if you need more information. Right now I am using the analog adapter to run 1680x1050, and this works. If I use DVI, it will always say "Out of Range", unless I use the nv driver.
Attached Files
File Type: gz nvidia_bug_report.txt.gz (36.3 KB, 128 views)
Dralan is offline   Reply With Quote
Old 11-21-06, 06:35 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: ViewSonic VX2025WM + Asus EN7900GT Top, DVI + Widescreen = no go

If this problem persists with 1.0-9629 or 1.0-9742, please start X with the following command:
startx -- -logverbose 6

and then generate a new bug report while the problem is present.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-16-06, 04:15 PM   #3
Dan Ofer
Registered User
 
Join Date: Dec 2006
Posts: 2
Default Re: ViewSonic VX2025WM + Asus EN7900GT Top, DVI + Widescreen = no go

I also have the same problem. I have a eVGA Geforce 7900GT and a Viewsonic VX2025 and I run the nvidia 9629 driver using the DVI cable.

When I run the x server with the nvidia driver I cannot get the monitor to print an image to the screen at 1680x1050 (native resolution). But I do get an image when I use the nv driver.

I am including both my xorg.conf file and my nvidia bug report file.

Please help. As I am very frustrated and have not been able to find an answer over the past few days!

Thanks very much!
Attached Files
File Type: log nvidia-bug-report.log (129.6 KB, 130 views)
File Type: txt xorg.conf.txt (5.1 KB, 185 views)
Dan Ofer is offline   Reply With Quote
Old 12-16-06, 04:21 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: ViewSonic VX2025WM + Asus EN7900GT Top, DVI + Widescreen = no go

Does this problem persist if you request "nvidia-auto-select" as your only mode (instead of "1680x1050" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "720x400" )?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-17-06, 02:01 AM   #5
Dan Ofer
Registered User
 
Join Date: Dec 2006
Posts: 2
Default Re: ViewSonic VX2025WM + Asus EN7900GT Top, DVI + Widescreen = no go

Yes. It worked. Thank you very much.

And I am also posting my xorg.conf file so those with a similar problem can see.
Attached Files
File Type: txt xorg.conf.txt (3.5 KB, 327 views)
Dan Ofer is offline   Reply With Quote
Old 03-31-07, 10:00 AM   #6
renwklo
Registered User
 
Join Date: Mar 2007
Posts: 1
Default Re: ViewSonic VX2025WM + Asus EN7900GT Top, DVI + Widescreen = no go

Thanks. This solve my out of range problem as well, on the 6150 chips of Asus M2NPV-VM outputing 1680x1050 via DVI to Viewsonic VX2025wm, on Sabayon Linux 3.3.
renwklo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
ARCTIC Accelero Xtreme III review (w/ Asus GTX680 DirectCU II TOP) News Archived News Items 1 07-01-12 04:39 PM
ASUS GTX 680 DirectCU II TOP Review News Archived News Items 0 06-28-12 06:40 PM
ASUS GeForce GTX 670 DirectCU II Top Unveiled Features 1137MHz Boost Clock (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 07:30 AM

All times are GMT -5. The time now is 10:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.