Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-22-06, 03:36 PM   #1
Pinguin
Registered User
 
Join Date: Mar 2006
Posts: 12
Default Networking Nvidia controller not detected

In the attached file you can see may MB configuration
NIC and sound card aren't detected at all
I'm running Ubuntu 6.10 64bit 2.6.17-10-generic kernel
here is my lspci:
Quote:
00:00.0 RAM memory: nVidia Corporation Unknown device 03ea (rev a1)
00:01.0 ISA bridge: nVidia Corporation Unknown device 03e0 (rev a2)
00:01.1 SMBus: nVidia Corporation Unknown device 03eb (rev a2)
00:01.2 RAM memory: nVidia Corporation Unknown device 03f5 (rev a2)
00:02.0 USB Controller: nVidia Corporation Unknown device 03f1 (rev a2)
00:02.1 USB Controller: nVidia Corporation Unknown device 03f2 (rev a2)
00:04.0 PCI bridge: nVidia Corporation Unknown device 03f3 (rev a1)
00:05.0 Audio device: nVidia Corporation Unknown device 03f0 (rev a2)
00:06.0 IDE interface: nVidia Corporation Unknown device 03ec (rev a2)
00:08.0 IDE interface: nVidia Corporation Unknown device 03f6 (rev a2)
00:09.0 PCI bridge: nVidia Corporation Unknown device 03e8 (rev a2)
00:0b.0 PCI bridge: nVidia Corporation Unknown device 03e9 (rev a2)
00:0c.0 PCI bridge: nVidia Corporation Unknown device 03e9 (rev a2)
00:0d.0 VGA compatible controller: nVidia Corporation Unknown device 03d1 (rev a2)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:09.0 FireWire (IEEE 1394): Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link)
03:00.0 Ethernet controller: Marvell Technology Group Ltd. Unknown device 4364 (rev 12)
Why there is this problem?
How can I solve it, please?
Thanks
Attached Thumbnails
Click image for larger version

Name:	pic26026.jpg
Views:	175
Size:	30.8 KB
ID:	22295  
Pinguin is offline   Reply With Quote
Old 11-22-06, 03:41 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Networking Nvidia controller not detected

You don't have an NVIDIA NIC, you have a Marvell NIC (as noted in the screenshot you attached).
netllama is offline   Reply With Quote
Old 11-22-06, 04:43 PM   #3
Pinguin
Registered User
 
Join Date: Mar 2006
Posts: 12
Default Re: Networking Nvidia controller not detected

Yes, but I think the problem is for MCP61 controller
See you all these nVidia Corporation Unknown device on my lspci?
Do you have a Linux driver for MCP61? Can I install it on my system based on Ubuntu 6.10 64bit kernel 2.6.17.10?
thanks
Pinguin is offline   Reply With Quote
Old 11-22-06, 04:50 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Networking Nvidia controller not detected

All of the "Unknown device" in lspci output is because your PCI database is out of date. That has nothing to do with a lack of kernel/driver support. You need to make sure that your system is fully up to date, and if so, complain to Ubuntu.

I'm not clear what you mean by "Linux driver for MCP61".
netllama is offline   Reply With Quote
Old 11-24-06, 07:14 AM   #5
Pinguin
Registered User
 
Join Date: Mar 2006
Posts: 12
Default Re: Networking Nvidia controller not detected

I mean something like "NVIDIA-Linux-x86-1.0-9629-pkg1.run" for display driver

I think that right reply to my previous request would be:
"sorry, you have to install updated kernel if you want work with MCP61 chipset"
Am I in the right way?
Kernels > of 2.6.18.1 support they functionality of MCP61?
regards
Pinguin is offline   Reply With Quote
Old 11-24-06, 03:22 PM   #6
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Networking Nvidia controller not detected

NVIDIA-Linux-x86-1.0-9629-pkg1.run is the display driver for MCP61 GPUs. You need a more recent kernel for the MCP61 chipset.
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
rh7.3 and nvidia vcrispo NVIDIA Linux 11 07-31-02 08:57 PM

All times are GMT -5. The time now is 05:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.