Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-28-06, 11:05 PM   #1
OrangeBlast
Registered User
 
Join Date: Sep 2005
Posts: 394
Default got my 680i and e6600...sum overclocking questions..

just built my new system...and wow...so far I'm blown away, becuase:

My evga 680i mobo and my E6600 and my 2 gig Dominator 6400 ram are installed along with my lapped Tuniq Tower...idles around 27 and max so far is 33....more testing needs to be done, but so far, great temps! amazing.

So far i am able to get my e6600 from 2.4 to 3.0 on stock Vcore. In cpu-Z it says I'm doing 11:13 ratio..and when I up the FSB in the bios...I notice that the RAM will go up to 800 then back down to 789 or so..even though I increase my FSB. So I'm assuming that theres a divider involved here.

there is no way in hell that my e6600 is at 3.0 on stock Vcore and my ram at the stock 2.1 VDIMM...and its only DDR2 6400.

What am i doing wrong? I do not believe what I'm seeing thus far. Its stable to...Running PIE has no problems and so far the Nvidia stress test is running perfect. Haven't done PRIME95 yet.

what am i doing wrong. Its best to do a 1:1 ratio right? and tighter timmings don't matter with the intel chips right? and there is no such thing as 1T with intel right?

Help!
OrangeBlast is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:37 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.