Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-26-06, 06:56 PM   #1
hoehlenknarf
Registered User
 
Join Date: Nov 2006
Posts: 3
Unhappy LAN & sound @ 2.6.16-13-3-Kernel SUSE10.1

Hello folks,

I`ve problems configuring my LAN and audio -devices.

My system:
2.6.16-13-3-default
SUSE10.1
mainboard: asrock k8nf6g-vsta.
chipset: nvidia nf-6100-405.
integrated lan chip: realtek phy rtl8201cl

After having read http://www.nvnews.net/vbulletin/showthread.php?t=73925
I modprobed forcedeth, i810_audio and snd-hda-intel successfully (at least I guess ).

lsmod:
...
forcedeth
snd_hda_intel
snd_hda_codec
snd_pcm
snd
i810_audio
ac97_codec
sis900
mii
soundcore

...
and so on (sorry, cannot cut-and-paste the output )
Due to the fact that those modules were already available in the SuSE 10.1 distribution, I did not have the feeling that i should download-and-install some drivers any more (?).

lspci tells me things like
RAM memory: nVidia Corporation Unknown device ...
ISA Bridge: nVidia Corporation Unknown device ...
SMBus: nVidia Corporation Unknown device ...
RAM memory: nVidia Corporation Unknown device ...
Co-processor: nVidia Corporation Unknown device ...
USB Controller: nVidia Corporation Unknown device ...
USB Controller: nVidia Corporation Unknown device ...
PCI bridge: nVidia Corporation Unknown device ...
Audio device: nVidia Corporation Unknown device 03f0 (rev a2)
IDE interface: nVidia Corporation Unknown device ...
Bridge: nVidia Corporation Unknown device ...
IDE interface: nVidia Corporation Unknown device ...
PCI bridge: nVidia Corporation Unknown device ...
PCI bridge : nVidia Corporation Unknown device
VGA compatible controller: nVidia Corporation Unknown device ...
Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Hyper Transport Technology Configuration

...

In my oppinion this doesn`t look very well, am I right?
I tried to configure the network interface and the sound device via yast2, but had no success (no hardware was found).
To be honest I don't have a lot of experience in things like that, so could anyone please tell me how I can make these things run?


Thanks in advance!
Hoehlenknarf
hoehlenknarf is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random crashes, NVRM Xid messages Iesos NVIDIA Linux 90 10-04-12 03:27 AM
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 10:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM

All times are GMT -5. The time now is 05:08 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.