Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-01-03, 07:51 AM   #1
nessus
nVIDIA RIVA TNT2 M64
 
Join Date: Mar 2003
Posts: 2
Unhappy What's wrong?

(First of all, I'm sorry with my English because I'm not an English speaker)

I've installed nvidia drivers by rpm (the last ones I thought) on my Mandrake 9.0 system, and when I restart X, it shows the nvidia logo. I've read that's all, but after being waiting for a long time, nothing more appears, so I think something is wrong, because KDE doesn't start nor anything more than the nvidia logo. Is that really wrong or I have to wait longer?, I have to do something more that to edit Xfconfig-4 file?

Thank you all
nessus is offline   Reply With Quote
Old 03-01-03, 08:25 AM   #2
SlaYMode
GeForceFX 5800
 
SlaYMode's Avatar
 
Join Date: Dec 2002
Location: Antella (Italy)
Posts: 21
Default post the file

can you post XF86Config and the logfile?
SlaYMode is offline   Reply With Quote
Old 03-01-03, 06:13 PM   #3
nessus
nVIDIA RIVA TNT2 M64
 
Join Date: Mar 2003
Posts: 2
Default My XF86Config-4 file

OK, here you are my XF86Config-4 file. I would like to say one thing about this file.
It's the nvidia original one but modified in order to add my monitor and something like these.

Here you are all my XFree86.0.log, but I think it has changed because after having the trouble with the nvidia logo, I removed the NVIDIA_GLX rpm and I changed the XF86Config-4 file because I need to start KDE, so if the log is overwritten every time that X starts, this log is perhaps different from the error one.

I have an ELSA ERAZOR III LT, but his chipset is a TNT2 M64, so nvidia drivers might work fine.

I've read that there is a way to put on a option to disable the nvidia logo splash screen when the X server is loaded. How do I could do that?

Thank you all
Attached Files
File Type: txt xf86config-4 and xfree86.0.log.txt (27.3 KB, 207 views)

Last edited by nessus; 03-01-03 at 06:20 PM.
nessus is offline   Reply With Quote
Old 03-03-03, 08:07 AM   #4
SlaYMode
GeForceFX 5800
 
SlaYMode's Avatar
 
Join Date: Dec 2002
Location: Antella (Italy)
Posts: 21
Default

first, to disable the nvidia logo splash screen, go in the XF86Config-4 file and insert this line after the "BusID" in the graphic card section:
Option "NoLogo" "on"
I don't think this will help you, but a miracle can come sometimes
SlaYMode is offline   Reply With Quote
Old 03-03-03, 01:56 PM   #5
SlaYMode
GeForceFX 5800
 
SlaYMode's Avatar
 
Join Date: Dec 2002
Location: Antella (Italy)
Posts: 21
Default

i think I have understood your problem:
At the end of your XF86Config-4 file there's the "ServerLayout" section; well, I think that there's an error in the line "screen", try to substitute it with this:
Screen 0 "screen1" 0 0
it should work.
SlaYMode is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quake3 won't utdeom2003 works fine! what could be wrong with q3? dante_uk NVIDIA Linux 5 09-27-02 06:34 AM
wrong kernel version athel NVIDIA Linux 1 08-15-02 09:23 PM
Linux 2.4.19 unresolved symbols... wallsaroundme NVIDIA Linux 3 08-10-02 08:24 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 03:30 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.