Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-27-06, 06:56 AM   #1
gga13
Registered User
 
Join Date: Nov 2006
Posts: 7
Default [BUG?] Kubuntu-AMD64-NVidia-SyncMaster

Fresh Kubuntu install (KDE), Edgy Eft, kernel 2.6.17-10-generic.
Latest NVidia 1.0-9629 drivers, compiled.
AMD64 Athlon 4400, Motherboard ASUS A8N-E, 2G Ram, NVidia GeForce 7300 GT.
Monitor: Samsung SyncMaster 794MB+

Nvidia and GLX drivers work, but...

Two different problems:
a) KDE Desktop shows up as 16-bit only. Running nvidia-settings, however, reverts desktop to 24-bit as it should.
b) Log-Out / XServer shutdown hangs machine (black screen, no input, not able to switch to console, no logs)

"nv" and "vesa" drivers function properly, albeit slowly of course.

Additional Screen modes removed from xorg.conf during testing (same result with all modes in).
Find the bug report attached.

Any help is deeply appreciated.
Attached Files
File Type: zip nvidia-bug-report.log.zip (30.2 KB, 71 views)
gga13 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shadow on some graphics (OpenProj and 302.11 Nvidia driver - Kubuntu 12.04) yamane NVIDIA Linux 0 05-21-12 06:08 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 05:48 PM

All times are GMT -5. The time now is 01:23 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.