Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-28-06, 12:36 AM   #1
EvilGuy
Registered User
 
Join Date: Nov 2006
Posts: 4
Default A8N VM CSM, 9629+ Graphics Corruption

Hi Guys,

I've been trying to get the Asus A8N VM CSM (6150B onboard video) to work with the nvidia drivers on an AMD X2 4600+ 1G RAM system without much luck.

I'm getting artifacts on OpenGL screens and the Gnome Desktop with all the nvidia drivers, up to and include 9742

OS: Gentoo Linux, 2.6.17.13 SMP PREEMPT
CPU: Athlon64 X2 4600
RAM: 1G
Video: Onboard 6150B.
Default BIOS settings (Video Ram size set to 128M), Bios version 1001.

Steps to duplicate problem.

1. Boot Linux, log into Gnome
2. Open Terminal, run "glxgears"
3. Watch glxgears in all of their corrupted glory.

Sometimes it affects the text in some windows (in particular the glx details from inside nvidia-settings). When the glxgears corruption is occurring, the rest of the desktop is fine - the only problems seem to be in the glxgears window itself.

Thanks!!
Attached Files
File Type: log nvidia-bug-report.log (83.7 KB, 105 views)
EvilGuy is offline   Reply With Quote
Old 11-28-06, 10:21 AM   #2
kenyee
Registered User
 
Join Date: Jan 2006
Posts: 148
Default Re: A8N VM CSM, 9629+ Graphics Corruption

Might be the Asus board's infamous northbridge heat sink issue where they didn't put on the thermal epoxy correctly. Search the forum for this...someone actually posted a picture of his bubbling northbridge chip :-P
The nVidia drivers work fine on my A8NCSM board...
kenyee is offline   Reply With Quote
Old 11-28-06, 04:40 PM   #3
EvilGuy
Registered User
 
Join Date: Nov 2006
Posts: 4
Default Re: A8N VM CSM, 9629+ Graphics Corruption

Quote:
Originally Posted by kenyee
Might be the Asus board's infamous northbridge heat sink issue where they didn't put on the thermal epoxy correctly. Search the forum for this...someone actually posted a picture of his bubbling northbridge chip :-P
The nVidia drivers work fine on my A8NCSM board...
Worth a try I suppose

Wouldn't it create artifacting more consistently though if it were a heating issue?
EvilGuy is offline   Reply With Quote
Old 12-03-06, 10:53 PM   #4
EvilGuy
Registered User
 
Join Date: Nov 2006
Posts: 4
Default Re: A8N VM CSM, 9629+ Graphics Corruption

I replaced the thermal compound on the 6150 chip and the problems still remain

I've gone back to the xorg nv driver and it all seems okay. Not a big drama, I just lose hardware 3D acceleration.

Last integrated board I ever buy
EvilGuy is offline   Reply With Quote
Old 12-03-06, 11:06 PM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: A8N VM CSM, 9629+ Graphics Corruption

For those who had this problem in the past, they needed to have the entire board replaced, as the GPU had already been damaged due to the lack of thermal grease.
netllama is offline   Reply With Quote
Old 12-04-06, 06:34 AM   #6
EvilGuy
Registered User
 
Join Date: Nov 2006
Posts: 4
Default Re: A8N VM CSM, 9629+ Graphics Corruption

Replacement? Really? Bummer

I'll try it with a PCI video card .. if that works fine, then I'll be happy

Thanks netllama
EvilGuy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM

All times are GMT -5. The time now is 01:56 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.