Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-28-06, 06:33 AM   #1
Baumi
Registered User
 
Join Date: Nov 2006
Posts: 1
Default 5200 FX TV-Out stopped working [SOLVED]

Hi,

I have a problem with the TV-Out on the 5200 FX. I'm running a Gentoo system with the 2.6.10 kernel, and until a few days ago the S-Video out (which connects to a PAL-B TV) worked well: I'd get the console output ont bootup in b/w, but it'd switch to color as soon as X would start.

This stopped working a couple of days ago without me changing anything (AFAIK): Now I'll just get a blank TV-out, or, occasionally, a completely distorted picture (think coloful wavy lines) for a few seconds. Neither X nor console output is displayed on the TV. If, however, I boot up with an LCD monitor connected to the VGA out, I'll get the console. (I didn't try setting up the correct values for X output in the conf, I just wanted to see if the card still worked at all.)

I tried upgrading to the latest stable nvidia-drivers release on Gentoo (1.0.8776), I changed all the cables between computer and TV, I even installed a new 5200 in place of the old. Nothing. VGA works fine, TV doesn't work at all, neither in console nor in X mode. (And yes, the TV works with other video sources.) Could this be motherboard-related? (I'm guessing not, since VGA output still works, but I'm no hardware expert.)

I'll attach the nvidia-debug-log generated with the new card. I'd be grateful if anyone had any ideas what else to try.

Thanks

Jens

Edit: No idea what I did right, but after trying some more times with the new card, I suddenly got my TV-Out back (I even have a color console now... )

Jens
Attached Files
File Type: log nvidia-bug-report.log (53.9 KB, 99 views)

Last edited by Baumi; 11-28-06 at 07:30 AM. Reason: Solved
Baumi is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tony Hawk devs working on Call of Duty News Gaming Headlines 0 06-15-12 10:30 AM
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 08:30 PM
RH7.3, 3123, was working, now it isn't phips NVIDIA Linux 2 10-03-02 02:08 PM
TV-out not working nomatter what driver.. Dr_Gigolo NVIDIA Windows Graphics Drivers 11 09-11-02 11:11 AM

All times are GMT -5. The time now is 07:35 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.