Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-01-06, 02:00 PM   #13
viperx
Registered User
 
Join Date: Nov 2006
Location: Poland, Zgorzelec
Posts: 8
Default Re: Autmoatic configuration problem

root@chris-desktop:/home/chris# modprobe nvidia
sh: /sbin/lrm-video: not found
FATAL: Error running install command for nvidia
viperx is offline   Reply With Quote
Old 12-01-06, 02:04 PM   #14
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Autmoatic configuration problem

You should check /etc/modprobe.conf, as it looks like you've got an error/problem in there, potentially associated with the nvidia kernel module.
netllama is offline   Reply With Quote
Old 12-01-06, 02:25 PM   #15
viperx
Registered User
 
Join Date: Nov 2006
Location: Poland, Zgorzelec
Posts: 8
Default Re: Autmoatic configuration problem

I don't have this file.
viperx is offline   Reply With Quote
Old 12-01-06, 02:27 PM   #16
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Autmoatic configuration problem

You'll need to consult with your distribution on where it stores its kernel module configuration information, as that's likely where the problem is. Something is calling /sbin/lrm-video and failing. That binary has no association with the nvidia driver.

This doesn't appear to be an nvidia driver issue.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-01-06, 02:42 PM   #17
Cambo
Registered User
 
Join Date: Mar 2004
Location: UK
Posts: 128
Send a message via Yahoo to Cambo
Default Re: Autmoatic configuration problem

You might also want to check your /etc/default/linux-restricted-modules file, as noted at the end of http://www.nvnews.net/vbulletin/showthread.php?t=72490



Cambo
Cambo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 07:18 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Ti4200 and Linux Install Problem ultrajava NVIDIA Linux 5 09-28-02 08:13 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 07:03 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.