Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-06-06, 06:08 PM   #1
decibel83
Registered User
 
Join Date: Dec 2006
Posts: 2
Default No screens found

Hi.

I'm trying to install Nvidia Linux drivers to make my Nvidia GeForce4 MX 440 working on Ubuntu Linux 6.10 with X.org 7.1.1.
If I install the drivers with the Nvidia installer (NVIDIA-Linux-x86-1.0-9629-pkg1.run) all works well, but if I restart the computer X doesn't start at all and shows me this error:

(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(**) NVIDIA(0): Enabling RENDER acceleration
(II) NVIDIA(0): Support for GLX with the Damage and Composite X extensions is
(II) NVIDIA(0): enabled.
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module! Please ensure
(EE) NVIDIA(0): that there is a supported NVIDIA GPU in this system, and
(EE) NVIDIA(0): that the NVIDIA device files have been created properly.
(EE) NVIDIA(0): Please consult the NVIDIA README for details.
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(II) UnloadModule: "ramdac"
(II) UnloadModule: "fb"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

If I try to start X with the "nv" driver it works well, but if I change the driver to "nvidia" it doesn't start at all.
If I try to reinstall the drivers with the Nvidia installer it works until the next reboot.

I'm attaching my X.org error log and the nvidia-bug-report.

What can I try to solve this problem?

Thank you very much and goodbye.
Decibel.
Attached Files
File Type: log nvidia-bug-report.log (103.6 KB, 95 views)
File Type: log Xorg.0.log (16.3 KB, 96 views)
decibel83 is offline   Reply With Quote
Old 12-06-06, 06:24 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: No screens found

According to the bug report you have the 1.0-9629 nvidia kernel module loaded with the 1.0-7184 X driver.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-07-06, 04:07 AM   #3
decibel83
Registered User
 
Join Date: Dec 2006
Posts: 2
Default Re: No screens found

And so?
What can I do to solve this problem?
I'm using Ubuntu 6.10..
decibel83 is offline   Reply With Quote
Old 12-07-06, 11:55 AM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: No screens found

Reinstall 1.0-9631 and/or see:
http://www.nvnews.net/vbulletin/showthread.php?t=72490
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
A new found love for my GeForce4 Ti 4600! mcortz_2000 NVIDIA GeForce 7, 8, And 9 Series 41 09-15-02 03:37 AM
Monitors found but no configuration suitable bluephile NVIDIA Linux 4 08-31-02 07:53 AM
no screens found + BusID ?? orion NVIDIA Linux 2 08-24-02 09:34 AM
Worked fine before, now getting "no screens found" HansBoldt NVIDIA Linux 3 08-22-02 07:20 AM
NV30 screens are NOT fake sancheuz Rumor Mill 14 07-31-02 07:50 AM

All times are GMT -5. The time now is 04:28 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.