Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-10-06, 12:19 PM   #13
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Ubuntu + 7900 GS + 2nd Monitor

Please generate and post a new nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-10-06, 12:24 PM   #14
bluevoodoo1
Registered User
 
Join Date: Dec 2006
Posts: 10
Default Re: Ubuntu + 7900 GS + 2nd Monitor

Quote:
Originally Posted by netllama
Please generate and post a new nvidia-bug-report.log.

Thanks,
Lonni
Here it is. Thanks.
Attached Files
File Type: zip nvidia-bug-report-4.log.zip (30.1 KB, 88 views)
bluevoodoo1 is offline   Reply With Quote
Old 12-10-06, 12:31 PM   #15
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Ubuntu + 7900 GS + 2nd Monitor

I have a few questions:
0) Does this problem also reproduce with 1.0-9742?
1) Does this problem persist if you're not using the ConnectedMonitor, SecondMonitorVertRefresh & SecondMonitorHorizSync options?

Additionally, please start X with the following command:
startx -- -logverbose 5
and then generate a new bug report.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-10-06, 12:42 PM   #16
bluevoodoo1
Registered User
 
Join Date: Dec 2006
Posts: 10
Default Re: Ubuntu + 7900 GS + 2nd Monitor

1. I have not tried this with the 1.0-9742
2. Removing the ConnectedMonitor option makes the 2nd monitor appear to be a CRT in nvidia-settings (also removing all of its information) and seems to kill the chance for twinview. I have the SecondMonitorVertRefresh & SecondMonitorHorizSync options commented out now and there doesn't seem to be a difference.

Attached is the requested log. Thanks.
Attached Files
File Type: zip nvidia-bug-report-5.log.zip (32.3 KB, 65 views)
bluevoodoo1 is offline   Reply With Quote
Old 12-10-06, 01:26 PM   #17
alaric
Cyber Jedi
 
alaric's Avatar
 
Join Date: Aug 2003
Location: Amsterdam
Posts: 75
Default Re: Ubuntu + 7900 GS + 2nd Monitor

Quote:
Originally Posted by bluevoodoo1
Attached is the requested log. Thanks.
Lonni asked to remove ConnectedMonitor too, you have not done
that in the lastest bug report (it would be useful, even though it
still doesn't work).

Also, if only to accommodate my curiosity, can you use logverbose 6
while making the bug report without ConnectedMonitor?

Also, please explicitely state again which monitor is connected
to what, using what type of cables - during this test.

Thanks,
Alaric
__________________
Get my email address from my homepage.
alaric is offline   Reply With Quote
Old 12-10-06, 01:28 PM   #18
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Ubuntu + 7900 GS + 2nd Monitor

Does this problem also reproduce with 1.0-9742?
Does this problem persist if you're not using the ConnectedMonitor, SecondMonitorVertRefresh & SecondMonitorHorizSync options?
netllama is offline   Reply With Quote
Old 12-10-06, 01:51 PM   #19
bluevoodoo1
Registered User
 
Join Date: Dec 2006
Posts: 10
Default Re: Ubuntu + 7900 GS + 2nd Monitor

netllama and alaric,

I started to think it might be something in BIOS, so i made sure PCIe was the first videocard to launch... I removed the connectedmonitor (as you suggested) AND usedisplaydevice.... AND.....

IT IS WORKING!!! The second monitor is being seen as a CRT (I am using a VGA+dvi adaptor for it)-- though I don't really care... Thinking it was a hardware issue (the cable might have had something to do with it) it's taken 2 weeks, 3 motherboards and 2 videocards to get this working...

I would really like to thank you both.

This is my "working" xorg.conf file if anyone is interested...

Code:
# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 1.0  (buildmeister@builder3)  Thu Nov  9 17:55:20 PST 2006

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" #0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    InputDevice    "stylus" "SendCoreEvents"
    InputDevice    "cursor" "SendCoreEvents"
    InputDevice    "eraser" "SendCoreEvents"
EndSection

Section "Files"

        # path to defoma fonts
    FontPath        "/usr/share/X11/fonts/misc"
    FontPath        "/usr/share/X11/fonts/cyrillic"
    FontPath        "/usr/share/X11/fonts/100dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/75dpi/:unscaled"
    FontPath        "/usr/share/X11/fonts/Type1"
    FontPath        "/usr/share/X11/fonts/100dpi"
    FontPath        "/usr/share/X11/fonts/75dpi"
    FontPath        "/usr/share/fonts/X11/misc"
    FontPath        "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
    Load           "i2c"
    Load           "bitmap"
    Load           "ddc"
    Load           "extmod"
    Load           "freetype"
    Load           "glx"
    Load           "int10"
    Load           "type1"
    Load           "vbe"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "us"
    Option         "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ExplorerPS/2"
    Option         "ZAxisMapping" "4 5"
    Option         "Emulate3Buttons" "true"
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "stylus"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to 
    Option         "Type" "stylus"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "eraser"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to 
    Option         "Type" "eraser"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"

                                                      # /dev/input/event
                                                      # for USB
    Identifier     "cursor"
    Driver         "wacom"
    Option         "Device" "/dev/wacom"          # Change to 
    Option         "Type" "cursor"
    Option         "ForceDevice" "ISDV4"               # Tablet PC ONLY
EndSection

Section "Monitor"
    Identifier     "Acer AL1916W"
    Option              "DPMS"
        HorizSync       30-82
        VertRefresh     56-76
EndSection

Section "Device"
        Identifier     "NVIDIA Corporation NVIDIA Default Card"
        Driver         "nvidia"
        BusID           "PCI:6:0:0"
        Option          "MetaModes" "1440x900,1440x900"
        #Option                 "TwinView" "true"
        #Option                 "TwinViewOrientation" "LeftOf"
        #Option                 "SecondMonitorHorizSync" "30.0-82.0"
        #Option                 "SecondMonitorVertRefresh" "56.0-76.0"
       #Option          "UseDisplayDevice" "DFP,DFP"
       #Option          "ConnectedMonitor" "DFP,DFP" 

EndSection



Section "Screen"
    Identifier     "Default Screen"
    Device         "NVIDIA Corporation NVIDIA Default Card"
    Monitor        "Acer AL1916W"
    DefaultDepth    24
    Option              "MetaModes" "1440x900,1440x900"
    Option              "TwinView" "True"
    Option              "TwinViewOrientation" "LeftOf"
    #Option             "SecondMonitorHorizSync" "28.0-72.0"
    #Option             "SecondMonitorVertRefresh" "43.0-60.0"
    #Option             "UseDisplayDevice" "DFP,DFP"
    #Option             "ConnectedMonitor" "DFP,DFP" 
    SubSection     "Display"
        Depth       24
        Modes      "1440x900"
        #ViewPort 0 0
    EndSubSection
EndSection

Section "Extensions"
    Option         "Composite" "Enable"
EndSection
(I can provide the logs if either of you are interested).
bluevoodoo1 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with configuring monitors and keeping them disabled with 302.17 Erosmith NVIDIA Linux 2 06-20-12 12:10 AM
Canonical partners with Microsoft to support Ubuntu on Azure News Latest Tech And Game Headlines 0 06-08-12 05:20 AM
Precision and purpose: Ubuntu 12.04 and the Unity HUD reviewed News Latest Tech And Game Headlines 0 05-28-12 02:20 PM
First monitor is black when going to virtual console, when using twinView zeBarbu NVIDIA Linux 2 09-07-03 09:35 PM
GeForce4 and dual monitor refresh rates elusive NVIDIA GeForce 7, 8, And 9 Series 1 10-04-02 02:47 AM

All times are GMT -5. The time now is 03:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.