Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-09-06, 10:56 AM   #1
tekkno99
Registered User
 
Join Date: Apr 2006
Posts: 1
Unhappy NVidia 1.0-9631, Xorg 7.1, Debian Etch - black screen at console login

Hi folks,

I have some strange problem: Having successfully installed driver 1.0-9631 on my notebook (Dell Inspiron 9300 with Geforce 6800 Go) running Debian Etch I have no problems with the graphical login. The driver just seems to work fine.

BUT: When I select the option "Console Login" in KDM the screen completely turns black. Although there's no optical feedback, the os itself seems to be up and running (I can enter my login name and password blindly and reboot the machine).

When I reboot or shutdown the notebook from KDM, the screen as well gets totally black until the machine has rebooted.

Is this a known problem, possibly with a working solution, or did this problem never occur by now?

Thanks in advance,
Stefan

Last edited by tekkno99; 12-10-06 at 07:20 AM.
tekkno99 is offline   Reply With Quote
Old 12-10-06, 04:17 AM   #2
xin44
Registered User
 
Join Date: Dec 2006
Posts: 72
Default Re: NVidia 1.0-9631, Xorg 7.1, Debian Etch - black screen at console login

Hi,
i have the same problem with 9742 driver plus the same black screen when i'm logoff with a long beep, plus black screen (whith green screen's led) when i reboot after, if i'm not waiting the screen turn completly to black (orange led) after the manually power-off.
xin44 is offline   Reply With Quote
Old 12-10-06, 06:17 AM   #3
hypnatos
Registered User
 
Join Date: Dec 2006
Posts: 8
Default Re: NVidia 1.0-9631, Xorg 7.1, Debian Etch - black screen at console login

I have a comletely the same problem as yours,I am now confusing,waiting for any possible solutions.
hypnatos is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 01:29 PM

All times are GMT -5. The time now is 08:54 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.