Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-31-06, 12:20 AM   #205
DaveW
Its me! Hurray!
 
DaveW's Avatar
 
Join Date: Jul 2002
Location: Brit in USA
Posts: 1,203
Default Re: Summary of 8800 Game Issues

X3 Reunion - some texture corruption in explosions and nebula. Its rare and usually occurs only after many hours of play.

UT2004 - I can verify the stuttering previously noted by CaptNKill. After playing for an hour or so I saw it certain areas of the map. The FPS still claims to be in the hundreds, but visually it appears to be in the teens.

Mafia - all is fine except for the shadows under the cars which flicker. I realize this is an old game, I only mention it since so many other games seem to have issues with shadows.

C&C Generals Zero Hour - I couldn't replicate the problem someone else on this thread said they had, it runs fine for me.

Oblivion - ran fine in the 97.02 drivers. Its totally messed up with the 97.44, as documented by many others.

EDIT Jan 8 2007 - I believe that my problems with X3 Reunion and possibly the one with Mafia were due to the card itself. I RMA'd it this morning.
__________________

Core2 Q9400 @ 3.0, eVGA GTX 260, 4G DDR 800, Vista64

Last edited by DaveW; 01-08-07 at 12:34 PM.
DaveW is offline   Reply With Quote
Old 12-31-06, 12:53 AM   #206
AdamK47
 
AdamK47's Avatar
 
Join Date: Mar 2003
Location: Cinci, OH
Posts: 984
Default Re: Summary of 8800 Game Issues

Quote:
Originally Posted by DaveW
X3 Reunion - some texture corruption in explosions and nebula. Its rare and usually occurs only after many hours of play.

UT2004 - I can verify the stuttering previously noted by CaptNKill. After playing for an hour or so I saw it certain areas of the map. The FPS still claims to be in the hundreds, but visually it appears to be in the teens.

Mafia - all is fine except for the shadows under the cars which flicker. I realize this is an old game, I only mention it since so many other games seem to have issues with shadows.

C&C Generals Zero Hour - I couldn't replicate the problem someone else on this thread said they had, it runs fine for me.

Oblivion - ran fine in the 97.02 drivers. Its totally messed up with the 97.44, as documented by many others.
I had the problem with C&C Generals. For some reason it did have an Options.ini file requried and wouldn't create one. I installed the game on another PC and copied the file over and it worked.

For the UT2004 studder problem. I've noticed that all unlreal engine games have problems with dual core. Try setting the affinity to only 1 core to see if that clears up the issue.
AdamK47 is offline   Reply With Quote
Old 12-31-06, 01:06 AM   #207
firehawk
Registered User
 
Join Date: Jul 2006
Posts: 410
Default Re: Summary of 8800 Game Issues

lego star wars 2 i get stuttering frames every now and again when coming into a new area.

i dont know if this is a 8800 issue or not
firehawk is offline   Reply With Quote
Old 12-31-06, 05:10 AM   #208
ICDP
Registered User
 
Join Date: Mar 2005
Posts: 2
Default Re: Summary of 8800 Game Issues

Quote:
Originally Posted by agentkay
Doesn´t happen with 97.02. Maxed out settings, forced 16AF and AA, water=4, OpenGL.
Hi agentkay,

I have tried every single driver released for the 8800 series. I have even tried some of the pre 8800 series drivers. None of them work no matter what settings I use in the game config or in the control panel setup. I am not the only one seeing this issue. What settings are you using in the Nvidia CP? Also are you using the latest version of the sim (1946)?

Any help would be appreciated by many people
ICDP is offline   Reply With Quote
Old 12-31-06, 09:31 AM   #209
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Summary of 8800 Game Issues

Well, I'm getting the UT2004 stuttering bug in Red Orchestra too. It only seems to do it in inside areas because the large outdoor maps with tanks don't have any stuttering at all. It was the same deal with UT2004. It stuttered horribly in small cramped areas on some maps.

I think its probably related to lighting or some sort of visual lighting effect.

I'm using 97.02 (97.44 didnt work with Painkiller).

Nvidia really needs to fix this...
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 12-31-06, 10:08 AM   #210
fatal1ty
 
fatal1ty's Avatar
 
Join Date: Sep 2005
Posts: 778
Default Re: Summary of 8800 Game Issues

Quote:
Originally Posted by CaptNKILL

Nvidia really needs to fix this...
Nvidia needs to get some drivers released that actually work, this is just getting st00pid.
__________________
[SIZE=1]C2D E6300 3.616 Ghz @ 1.5 v H20 cooled
2GB OCZ DDR 1000
ASUS P5B-E Mobo
EVGA 8800GTS 660, 2Ghz mem [/SIZE]
fatal1ty is offline   Reply With Quote
Old 12-31-06, 10:10 AM   #211
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: Summary of 8800 Game Issues

Quote:
Originally Posted by fatal1ty
Nvidia needs to get some drivers released that actually work, this is just getting st00pid.
I agree...
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 12-31-06, 11:11 AM   #212
agentkay
Registered User
 
agentkay's Avatar
 
Join Date: Aug 2005
Location: Europe
Posts: 3,866
Default Re: Summary of 8800 Game Issues

Quote:
Originally Posted by ICDP
Hi agentkay,

I have tried every single driver released for the 8800 series. I have even tried some of the pre 8800 series drivers. None of them work no matter what settings I use in the game config or in the control panel setup. I am not the only one seeing this issue. What settings are you using in the Nvidia CP? Also are you using the latest version of the sim (1946)?

Any help would be appreciated by many people
Check out the screenshots that I made. I tried to replicate the scene as good as possible but never saw the problem that you have seen. Does it happen all the time or only at certain angles, times or altitude?



I´m using the new IL2-1946. First I ran the game config program, used max settings (not the 6800 profile) for both video and sound, then I edited the cfg.ini, switched Hardwareshaders to "1" and water to "4", and changed my resolution to 1280x1024 (aspectratio setting set to "0").

My NV-CP values can be seen in the 4th screenshot (HQ, forcing AA and AF), the missing lines are triliear optz - off, threaded optz - auto, trible buffer - off, vertical sync - application setting.
__________________

Intel I7-920 aircooled by Prolimatech Megahalems @ 3.8Ghz (200x19) | Gigabyte GA-X58-UD3R | OCZ Platinum 3x2GB DDR3-1600 RAM (7-7-7-24) @ 1600 | Gainward GTX 480 | WD Raptor 74GB + 150GB + Samsung 1TB | Soundblaster X-Fi Platinum | Corsair AX850 Gold | Coolermaster Stacker 830 silver | Logitech Z-5500 Digital 5.1 | Logitech G15 keyboard | Logitech G25 Racing Wheel | Sharp LC-46 XL1E (gaming and work)
F CliffyB.
agentkay is offline   Reply With Quote

Old 12-31-06, 12:34 PM   #213
Marc Anton
Registered User
 
Join Date: Dec 2006
Posts: 3
Default Re: Summary of 8800 Game Issues

Got the same stuttering bug with Red Orchestra and 8800GTS and the same grafik problems with IL-2 1946 - but only with water at=4 .
The bug disapear at water=2.
Marc Anton is offline   Reply With Quote
Old 01-01-07, 07:35 PM   #214
kevJ420
*BANNED*
 
Join Date: Nov 2006
Location: NN VA
Posts: 1,155
Default Re: Summary of 8800 Game Issues

add beyond good & evil's slow max quality water bug to the needed fixes, also silent hill 2's fog issue, also the post processing in nam 67 (fix so it dont have to be turned off), any direct 6/6.1 issues there might be, any issues with glquake and also quake2 engine games (if there are any issues with older opengl games), and add the option to turn off color (frame buffer) compression. no compression is lossless. also add the option for just rgss+jgss (not ogss) at least for sli enhancements (technically csaa isn't fsaa, it's just aa.) with all that speed it isn't necessary to revert to msaa. have a great 2007
kevJ420 is offline   Reply With Quote
Old 01-02-07, 10:41 AM   #215
Burnt_Ram
Registered User
 
Burnt_Ram's Avatar
 
Join Date: Dec 2003
Location: Kelowna, B.C.
Posts: 2,092
Default Re: Summary of 8800 Game Issues

games that work for me:

BF2
BF2142
FarCry (altough not great performance)
COD2
GTR2
FEAR
SS2

games with issues:

DOD:S, CS:S (FOG ISSUE
COD United Offensive (200 fps one min 20 the next ???)
Medal of Honor Allied Assault *Spearhead* (wont even startup) however, plain old MOHAA will ? the one that annoysme the most is the source problem. makes my favorite games unplayable
Burnt_Ram is offline   Reply With Quote
Old 01-02-07, 10:55 AM   #216
Grestorn
nHancer
 
Grestorn's Avatar
 
Join Date: Jun 2004
Location: Munich, Germany
Posts: 497
Default Re: Summary of 8800 Game Issues

A problem found in Jedi Academy:

If "Dynamic glow" is activated, the game comes to a crawl (less than 10 fps). That doesn't happen with a pre-G80 card on the same machine. Sounds like a driver bug to me.
__________________
nHancer - Advanced nVidia Control Utility and Profile Editor

X6800 @ 3300 - Asus P5N32-SLI SE - 2x 8800 GTX SLI
Grestorn is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Saturday Crapshoot: Quest For Glory 4 1/2 News Gaming Headlines 0 06-09-12 11:10 AM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM

All times are GMT -5. The time now is 09:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.