Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-10-06, 03:32 PM   #1
south
Registered User
 
Join Date: Dec 2006
Posts: 2
Default Second Monitor Fails in Dualhead Setup

Hi there,
i use debian etch, xfree86 7.1, nvidia GeForce FX 5950 Ultra
i had a dual screen setup running til i made the update to nvidia-glx and nvidia-kernel version 1.0.8776-3
since then my second monitor (connected to the dvi-output) displays some wierd colors, its noticeable that it's the same as on the first monitor (which is connected to the analog output)
usually when i had troubles with my dualview config the were at least two identical displays...
thy for any tip
south
Attached Files
File Type: txt xorg.txt (4.6 KB, 115 views)
south is offline   Reply With Quote
Old 12-10-06, 04:16 PM   #2
seekerzx12
Registered User
 
Join Date: Dec 2006
Posts: 2
Default Re: Second Monitor Fails in Dualhead Setup

Hi !
First of all you have to change the nv driver to the nvidia driver ...
Quote:
Section "Device"

Identifier "NVIDIA Corporation NV38 [GeForce FX 5950 Ultra]"
Driver "nvidia"
...
....
.....
the second thing is that you should sort your xorg.conf ... it looks kind of wrong/ugly ...

Quote:
Section "Device"

Identifier "NVIDIA Corporation NV38 [GeForce FX 5950 Ultra]"
Driver "nvidia"
# Option "NvAgp" "1"
BusID "PCI:1:0:0"
Option "NoPowerConnectorCheck"
EndSection

Section "Screen"

Identifier "Default Screen"
Device "NVIDIA Corporation NV38 [GeForce FX 5950 Ultra]"
Monitor "PHILIPS 109P"
DefaultDepth 24
Option "NoLogo" "true"
Option "RenderAccel" "1"
Option "TwinView" "true"
Option "TwinViewOrientation" "RightOf"
Option "SecondMonitorHorizSync" "31.5 - 110.0"
Option "SecondMonitorVertRefresh" "31.5-110.0"
Option "MetaModes" "1600x1200, 1600x1200; 1280x1024, 1280x1024;
SubSection "Display"

Depth 1
Modes "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
...
....
.....
......
But changing the driver to "nvidia" should actually solve the problem...

Greetings

Björn
seekerzx12 is offline   Reply With Quote
Old 12-12-06, 09:15 AM   #3
seekerzx12
Registered User
 
Join Date: Dec 2006
Posts: 2
Default Re: Second Monitor Fails in Dualhead Setup

Any news ? Did it work ?
seekerzx12 is offline   Reply With Quote
Old 06-30-07, 01:42 PM   #4
south
Registered User
 
Join Date: Dec 2006
Posts: 2
Default Re: Second Monitor Fails in Dualhead Setup

did work, but now i have a problem with the kernel module
i've updated to X 7.2-5
the "nvidia" kernel module is loaded but
Code:
startx
reports: nvidia module not found, no screen available
??
i've checkes with
Code:
#lsmod | grep nvidia
nvidia               4550548  0
i2c_core               20096  2 nvidia,i2c_viapro
agpgart                30216  2 nvidia,via_agp
...? any suggestions
thanks

@seekerzx12: wrong/ugly? created this witht the #nvidia-xconfig command, so how does a correct/clean xorg.config look like? thx
south is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Toshiba Sat 1950 screen setup beaulieu NVIDIA Linux 7 06-13-03 03:17 PM
UT 2003 single player setup error HunterA3 NVIDIA Linux 6 10-07-02 12:14 AM
how to setup agp4x damogran2 NVIDIA Linux 1 09-27-02 12:04 PM

All times are GMT -5. The time now is 02:05 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.