Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-14-06, 01:06 PM   #1
mvsjes2
Registered User
 
Join Date: Dec 2006
Posts: 16
Default 6200 conneted from DVI to HDMI TV: No Picture

I'm running Kubuntu linux edgy 6.10. I have an MSI GeForce 6200 graphics card. I have a Toshiba HDTV connected from the DVI output on the card to the HDMI input on the TV.

X initializes fine as far as I can tell. However, I never get a picture on the TV at any point. It's as if there is no signal, but I do the the E-EDID data in the xorg file. I have attached the nvidia-bug-report which has the relevent info.

Can anyone explain why I never get any output?
Attached Files
File Type: log nvidia-bug-report.log (144.7 KB, 198 views)
mvsjes2 is offline   Reply With Quote
Old 12-14-06, 02:57 PM   #2
seppoi
Registered User
 
Join Date: Feb 2006
Posts: 19
Default Re: 6200 conneted from DVI to HDMI TV: No Picture

I have a Toshiba 42WL58P TV and I'm using it with a GeForce 6200 in 720p mode. The only case when I get a blank screen is if I start the system in wrong order by starting X.org while the TV is powered off. In that case restarting X helps.

My 1080i mode tests are another matter with failure with Xv/XvMC but the 1280x720 mode works well (though there is huge overscan).
seppoi is offline   Reply With Quote
Old 12-14-06, 03:13 PM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 6200 conneted from DVI to HDMI TV: No Picture

Does this problem persist with 1.0-9631 and 1.0-9742 if you're not using the ConnectedMonitor option?
netllama is offline   Reply With Quote
Old 12-18-06, 11:51 AM   #4
mvsjes2
Registered User
 
Join Date: Dec 2006
Posts: 16
Default Re: 6200 conneted from DVI to HDMI TV: No Picture

I had some problems installing the driver, but have figured it out now. The problem persists using 9742 with the connectedmonitor option commented out. Do you want me to also try 9631? I have enclosed a fresh copy of the bug report.
mvsjes2 is offline   Reply With Quote
Old 12-18-06, 11:54 AM   #5
mvsjes2
Registered User
 
Join Date: Dec 2006
Posts: 16
Default Re: 6200 conneted from DVI to HDMI TV: No Picture

When I uploaded my second bug report I got an error message saying it's too large. Is there another method of makeing this data available?
mvsjes2 is offline   Reply With Quote
Old 12-18-06, 12:42 PM   #6
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 6200 conneted from DVI to HDMI TV: No Picture

You can zip/gzip the bug report to attach it here.
netllama is offline   Reply With Quote
Old 12-18-06, 01:03 PM   #7
mvsjes2
Registered User
 
Join Date: Dec 2006
Posts: 16
Default Re: 6200 conneted from DVI to HDMI TV: No Picture

I've been working with computers for 26 years. You'd think I'd've thought of gzip. Sorry. It's attached.
Attached Files
File Type: gz nvidia-bug-report.log.gz (36.2 KB, 149 views)
mvsjes2 is offline   Reply With Quote
Old 12-18-06, 01:12 PM   #8
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 6200 conneted from DVI to HDMI TV: No Picture

Does adding the ExactModeTimingsDVI option have any impact?
Does using Twinview instead of separate X screens have any impact?
netllama is offline   Reply With Quote

Old 12-18-06, 10:32 PM   #9
mvsjes2
Registered User
 
Join Date: Dec 2006
Posts: 16
Default Re: 6200 conneted from DVI to HDMI TV: No Picture

Niether exact timings nor twinview had any impact. Attached are the logs.
Attached Files
File Type: gz nvidia-bug-report-timings.log.gz (36.2 KB, 125 views)
File Type: gz nvidia-bug-report-twinview.log.gz (33.8 KB, 127 views)
mvsjes2 is offline   Reply With Quote
Old 12-18-06, 10:50 PM   #10
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 6200 conneted from DVI to HDMI TV: No Picture

Is anything displayed on the TV while the system is booting, or at any time before X starts?

Also, can you try explicitly requesting a "1280x720_60" mode instead of "1280x720" in xorg.conf?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-20-06, 11:56 AM   #11
mvsjes2
Registered User
 
Join Date: Dec 2006
Posts: 16
Default Re: 6200 conneted from DVI to HDMI TV: No Picture

I tried it at 1280x720_60, there was no change. Logs attached.

There's no picture at any time, neither at boot nor when X starts, nor anything in between.

When the TV doesn't recieve a signal from the input source, it displays the source name in the lower right corner. In other words, if I have it set to receive the VCR signal, and my VCR is not turned on, I see "VCR" in the lower right corner. Once I turn on the VCR and the unit starts sending a signal to the TV, this display diasppears on the TV and is replaced by the signal sent by the VCR.

When I have the TV set to HDMI input, I see "HDMI" on the lower right, and it never disappears no matter what I do on the PC, so the TV doesn't think it's recieving any signal over that connection.
Attached Files
File Type: gz nvidia-bug-report-1280x720_60.log.gz (36.2 KB, 134 views)
mvsjes2 is offline   Reply With Quote
Old 12-20-06, 01:24 PM   #12
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 6200 conneted from DVI to HDMI TV: No Picture

If nothing is displayed on the TV even before X is started, then this is not a driver bug but a hardware issue. Is the TV cabled directly to the graphics card without any intermediary devices (KVM, switchbox, etc)?
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
IOGEAR 3D Complete+ 4-Port HDMI Switcher with 2D/3D Video Processor News Archived News Items 0 06-28-12 06:40 PM
Dual monitor config w/o HDMI avs234 NVIDIA Linux 0 05-12-12 12:23 AM

All times are GMT -5. The time now is 04:04 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.