Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-25-03, 11:02 AM   #1
kwdy
Registered User
 
Join Date: Feb 2003
Posts: 4
Default NO drivers installed yet and X acts a bit funny

I am a complete and utter newbie to Linux. I have just recently installed Mandrake 8.0,... soon to install 9.0. My problem is X will work, its just doesn't display properly at all. I click the start menu (I guess thats what its called?) and only the icons will appear. Windows that I have closed or no longer looking at stay on top of everything else, and some windows I cannot see anything. Should I install drivers for my graphics card or will that not clear up my problem?

PS- I have no idea how to install this,... what other then the two files on the Nvidia webpage to download,... basically explain it to me as simple as you possibly can?


Sys specs
AMD 1.67ghz
512 sys ram
GeForce 3 Ti200 128 video card (128 megs ram)
Sound Blaster Live 5.1
52x Creative CD-Rom, Generic 48x16x48 CD-RW
60gig HD (IBM Deskstar)
13gig HD in Mobile Rack (Western Digital)
kwdy is offline   Reply With Quote
Old 03-05-03, 06:50 AM   #2
hachre
ATI Radeon 9800 Pro
 
Join Date: Dec 2002
Location: Munich, Germany
Posts: 22
Send a message via ICQ to hachre
Default

you're probably using kde as desktop?

you probably didn't enable using nvidia in your /etc/X11/XF86Config but nv...
hachre is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 03:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.