Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-19-07, 02:48 PM   #13
mavila
Registered User
 
Join Date: Jan 2007
Posts: 1
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

Great info... and thanks for the tips here. I just bought two of these (204B's) but am still on VGA as the DVI cables that shipped were shorter than what I needed - although Im planning on going that route sometime soon.

Is video that much noticeably better with the DVI? I have yet to find any store that actually has a screen attached by anything other than VGA - and these look miles apart better than the dual 19" tubes I just tossed out.

Im running on Ubuntu 6.10 with the 9746 driver - GLX and Beryl (the eye candy) on a 7900GX card. I cant complain about the Syncmasters at this point as they really do look great... but all the little workarounds do get under your skin
mavila is offline   Reply With Quote
Old 01-20-07, 01:28 AM   #14
WakeFossil
Registered User
 
Join Date: Feb 2004
Location: Klagenfurt, Austria
Posts: 14
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

Is video that much noticeably better with DVI?
Sometimes it's hard to see the difference at first sight, but there are some situations where it's obvious.
Try this: Maximize some text editor (use white background and some narrow font).
You will see that the thickness of the letters varies in some vertical areas.
This is because pixel allocation varies due to encoding/decoding inaccuracies.
The auto adjustment (second button from the right) alleviates this a lot, but it still remains to some degree. With DVI every single pixel is exactly where it belongs.
You can also run some monitor test program and visually compare the results.

My €0.02: It's just not right encoding to and decoding from an analog signal when you can get it all digitally.
WakeFossil is offline   Reply With Quote
Old 01-22-07, 09:15 PM   #15
shleepy
Registered User
 
Join Date: Jan 2007
Posts: 2
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

I seem to have a similar problem on my combo of 7800GTX and my new 204B. What happens is that the monitor, starting today (and I've only used it for a few days), has been seemingly randomly blacking out. I don't get "pixel snow", as some people have described, though. What happens that it simply goes black, with the monitor still on and showing no indication of losing the signal or going on stand-by. Turning the monitor off, and then back on gives a normal image.... for about one and a half seconds! Is that the same thing as the rest of you were/are getting?

I did the setting that you guys recommended for Windows, but then after I accidentally bumped the table (lightly) with my leg, the SAME THING HAPPENED! AND, just now, it happened again without me even touching the table. I simply don't know what to do.... I've tried 2 DVI cables now, with no difference in results, it seems. I've even used canned air to clean off the DVI ports and connectors. It DOES seem like carefully reconnecting the DVI cable to my monitor temporarily fixes the problem, though.

Does it sound like my monitor is faulty (and I should seek an RMA), or is there something else I should try? This is QUITE frustrating, and the weird thing is that it only happened today, after several days of use and a couple hours of using the computer, and now it's doing it often.
shleepy is offline   Reply With Quote
Old 01-23-07, 09:11 AM   #16
WakeFossil
Registered User
 
Join Date: Feb 2004
Location: Klagenfurt, Austria
Posts: 14
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

If you activated CVT reduced blanking and the problem still persists then I assume that it must be some other problem.
Does the problem still occur if you connect via a VGA cable?
WakeFossil is offline   Reply With Quote
Old 01-23-07, 02:24 PM   #17
shleepy
Registered User
 
Join Date: Jan 2007
Posts: 2
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

I can't say I've tried VGA because I only have dual DVI on the video card, and I don't have a VGA-DVI adapter (nor would I want to do that permanently). Well, I guess I'll have to do an RMA, since the good people on Arstechnica said it would either be the DVI cable or the DVI controller on the monitor, and I've already ruled out the cable (having tried a couple, one of them being a very nice one).
shleepy is offline   Reply With Quote
Old 01-24-07, 11:22 AM   #18
DevoC
Registered User
 
Join Date: Jan 2007
Posts: 1
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

Hello there,

I am experiencing the very same problem here. I found this website thru google and hopefully someone can help me... Even as I dont have NVIDIA (I wish I did now )

I recently bought another 204B monitor as the old one worked perfectly thru VGA. Then I purchased a new one and set it up thru DVI. Well you know the rest.. Im getting all these weird blackouts too! Both of the monitors work perfectly thru VGA but not DVI..

Old one: Blackouts randomly (1600x1200 resolution)
New one: Doesnt even show an image when I set the resolution higher than 1280x1024 (only a weird message blinks on the screen: Recommended 1600x1200 @ 60hz)

I would like to use the new one thru VGA and the old one thru DVI without the blackouts...

I think I'd know how to fix this by following what gbugher said, but my graphics card is ATI X1300 512MB HM TVO DVI, PCI-E instead
My operating system is Windows XP

Thanks in advance,

Last edited by DevoC; 01-24-07 at 12:05 PM.
DevoC is offline   Reply With Quote
Old 01-26-07, 01:05 AM   #19
WakeFossil
Registered User
 
Join Date: Feb 2004
Location: Klagenfurt, Austria
Posts: 14
Lightbulb Re: Samsung SyncMaster 204B blackouts in DVI mode

@shleepy: Have you checked if Reduced Blanking is activated? (hsync should decrease from 74.9 kHz to 74.1 kHz or 73.9 kHz)
If the blackouts persist despite activated CVT RB, then something else must be broken. The DVI controller is a good guess. So you'll have to do the RMA.

@DevoC: I just had a look at
https://a248.e.akamai.net/f/674/9206...eonx1300ug.pdf
I have no ATI card anymore (see below), so I can't test this and the following is just an educated guess:

Start the ATI Catalyst Control Center
Digital Panel Properties -> Attributes
Enable the "Reduce DVI frequency on high-resolution displays" check box.
(Don't forget to click "Apply" afterwards ;-)

If this doesn't help, you could additionally try to disable EDID:
Monitor Properties -> Attributes
Disable the "Use Extended Display Identification Data (EDID)" check box.

Check on your OSD if the hsync decreased.

ATI X1300 512MB HM TVO DVI, PCI-E? I had one of these, too, but tossed it out soon. I couldn't abide the HyperMemory nibbling away system memory.

Good luck!
Andy a.k.a. WakeFossil
WakeFossil is offline   Reply With Quote
Old 02-12-07, 12:40 PM   #20
Darkvater
Registered User
 
Join Date: Feb 2005
Posts: 57
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

I have a Samsung 205BW and am experiencing the same problems. Just tried the workaround and I'll see if that helps.

Does anyone know if the 205BW is also affected by this or is it a 204 issue only and I should RMA the monitor?
Darkvater is offline   Reply With Quote

Old 03-11-07, 08:36 PM   #21
LightRider
Registered User
 
Join Date: Mar 2007
Posts: 1
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

Possible Solution for "screen flickers" :

Download "PowerStrip"
1) Install it
2) Go to "Display Profiles" -> Select "Configure..."
3) Click on "Advanced timing options..."
4) Put Horizontal Scan Rate to 74,000 Khz
5) The Vertical Scan Rate should ajust it self to 59,200 Khz
6) Lock scan frequencies

Voilà!

It work for me... no more screen flickering !
I hope it will do the same for all...

---------------------------------------------------------------
E6600
x1900xt -flash-> x1900xtx (SAPPHIRE TOXIC BIOS)
Samsung SyncMaster 204B [R] S, made in China, August 2006
7.2 Driver + CCC (disable both DVI options)
---------------------------------------------------------------

please can someone validate this procedure.

LightRider
LightRider is offline   Reply With Quote
Old 03-27-07, 09:20 AM   #22
El_Angelo
Registered User
 
Join Date: Jun 2003
Location: belgium
Posts: 9
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

seem to have the same problem here.... Samsung 205BW and a nvidia 5700 on dvi... continuous flickering... tried finding valid modelines but that doesn't seem to be all that easy...
El_Angelo is offline   Reply With Quote
Old 04-18-07, 10:09 PM   #23
trunk8
Registered User
 
Join Date: Apr 2007
Posts: 1
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

I registered just to say thanks to everyone here for their suggestions. I've had a Samsung 204b for months that has worked flawlessly in Vista. Though, I recently decided to break down and buy a second one and received it today only to find that it had all the problems mentioned in this thread. After downloading Powerstrip and setting a custom timing of 59Mhz I was finally able to use 1600x1200. And after setting the the Horizontal to 74.000 I no longer have flickering. Thanks again for the suggestions!
trunk8 is offline   Reply With Quote
Old 06-10-07, 03:52 PM   #24
replica9
Registered User
 
Join Date: Jun 2007
Posts: 1
Talking Re: Samsung SyncMaster 204B blackouts in DVI mode

I have dual Samsung 204b monitors running off a dual-dvi nVidia card, and have had this "blackout" problem since day 1. It only ever happened on the one monitor strangely... I read something at one point about this monitor being manufactured in Mexico and in China, and the China version having this problem... so I figured I was just SOL. Recently, I did another search and found this thread. I tried the PowerStrip fix mentioned above and it seems to be working!!! How do you people figure this sh-t out!!!! Genius. Thanks a million for giving me a functional monitor.
replica9 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
320.17 can't detect video modes on Lenovo laptop tadawson NVIDIA Linux 13 07-14-12 01:40 AM
$139.99 - Samsung SyncMaster EX2020X 20' LED LCD Monitor - 16:9 - 5 ms News 20-Inch 0 06-10-12 01:17 PM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
Nvidia GF4 MX 440 + Mandrake tomchristopher NVIDIA Linux 3 08-18-02 09:42 AM
nVidia drivers + Red Hat Linux 7.3 Error404 NVIDIA Linux 17 08-16-02 11:34 AM

All times are GMT -5. The time now is 03:37 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.