Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-25-07, 11:10 AM   #37
Darkvater
Registered User
 
Join Date: Feb 2005
Posts: 57
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

Quote:
Originally Posted by kriko
Return it back. Btw, where was yours manufactured?
I found this thread after buying a 204b and never had such problem (using it for 4 months), using dual-link DVI cable (neither with vga).
Mine's from oktober 2006, Slovakia.
Darkvater is offline   Reply With Quote
Old 11-25-07, 12:19 PM   #38
kriko
openSuSE11
 
kriko's Avatar
 
Join Date: Aug 2005
Location: Europe, Slovenia, Koper
Posts: 515
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

Same from slovakia, march 2007. Probably there are series of defective monitors.
kriko is offline   Reply With Quote
Old 12-15-07, 10:11 PM   #39
dohanin
Registered User
 
Join Date: Dec 2007
Posts: 2
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

Hi, I'm using 205BW with Asus P5E-VM HDMI motherboard (Intel G35 on board display) and is having the same problem with DVI input.

Everytime when XP starts, the blackouts start. But I'm ok to bypass this by pressing the source selection button on the monitor twice (i.e. changing the input to Analog and then back to Digital), and the problem never appears again until I power down the PC and power it up again.

But I still want to solve it permantly.
dohanin is offline   Reply With Quote
Old 12-16-07, 03:24 AM   #40
kriko
openSuSE11
 
kriko's Avatar
 
Join Date: Aug 2005
Location: Europe, Slovenia, Koper
Posts: 515
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

@dohanin: do you use dual or single link dvi?
kriko is offline   Reply With Quote
Old 12-16-07, 04:05 AM   #41
dohanin
Registered User
 
Join Date: Dec 2007
Posts: 2
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

Hi Kriko, I'm not sure whether it's dual link or single link.

The DVI connector have one "-" and 2 sets of 3x3 pins. According to wikipedia (http://en.wikipedia.org/wiki/Dvi), it should be a DVD-D Single link, but that page also has a picture of this connector but it said "dual link", so I'm confused.

The information shown on the screen is
Digital 65.3kHz 60Hz PP 1680x1050
dohanin is offline   Reply With Quote
Old 12-16-07, 05:13 AM   #42
kriko
openSuSE11
 
kriko's Avatar
 
Join Date: Aug 2005
Location: Europe, Slovenia, Koper
Posts: 515
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

This is dual-link:
http://en.wikipedia.org/wiki/Image:DVI_Connector.jpg

I have 204B with dual link and works without problems (there are known problems with this monitor series, I wondered if it is related using dual or single link cables).
kriko is offline   Reply With Quote
Old 02-10-08, 02:31 PM   #43
mvogt
Registered User
 
Join Date: Feb 2003
Posts: 15
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

Hello,

after two weeks of debugging I finally found this Forum post.
(only because I searched in a completley other direction)

But now its too late, because I already know that my
"Samsung Syncmaster 913B" is responsible for the garbled output
and black screen on my 8800gt.


First, I though it was my new 8800GT Nvidia card, after playing a game,
or when I rebooted, the TFT screen was black or flooded with random green and white pixel.
This looked like broken memory on the 8800gt. (The card did not have the
problem for two month, then this started)

Because the 8800GT is know for overheating I first thought that the
card gets to hot (90 degree or more during play).
Usually after the computer was completley off for 5 Minutes the DVI
display was fine again.
Then it got worse, even after 15 Minutes turing the computer off
the Screen was garbled with random "snow", it still looked like broken or
overheated memory, so I really was convinced that my new 8800GT was broken somehow.

Then I found out, that when I use VGA, instead of DVI, it did work!

At least for seven days. Then the screen went black
and on reboot the TFT showed "Invalid resolution" or "no optimal resoltion"
and the machine resets itsself after some time.

I was completely convinced now that my three monthe old 8800gt is
completely broken, but I started debugging with a new PSU and another PCI-E card.
(Because some Forum entries say that it could be a to weak PSU)

The debugging revealed:

- Monitor seems to be the problem

Now when the screen is garbled with this random pixel snow I need to unplug the Monitor
(turning it off is not suffiecent) and then it works again.

Maybe its some problem in the Nvidia 8800gt card bios which corrupts
the DVI signal somehow. But unplugging the TFT seems to work. (for now)

Martin
mvogt is offline   Reply With Quote
Old 02-17-08, 09:20 PM   #44
John Lance
Registered User
 
Join Date: Feb 2008
Location: NC, USA
Posts: 2
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

I am pleased to report that setting up two custom resolutions in the nVidia control panel with the "CVT reduced blank" option under the "Advanced" tab has worked fine with my two Samsung 204B monitors running via DVI.

That control applet of nVidia's can be a bit weird. It took me two times to get the settings saved, after reboots. The settings did not come up after a reboot the first time. Now it comes back consistently.

I am using an xfxForce 8600 GT with 512 megs of memory with a slight OC going on which was set up through the Riva Tuner.

I am wondering what to do about this really, because I believe that Samsung should recall these things and/or issue real fixes. This is an otherwise really nice monitor that doesn't meet full DVI specs, even though Samsung says it does.

This works, and so far as I see it nVidia is the only one supporting it. If they stopped supporting this I would have about $700 worth of junk. 3 year warranty on the monitors. What about a class action? Anyone? Do we have some lawyers around?

Before finding this one thread, I was experiencing the same stuff about everyone else here has had with snow, monitors cutting off, monitors trying to reset and resync, monitors syncing up to the wrong x by y setting like 2048 by something else I can't remember. It was a most irritating mess and it hasn't come without additional cost to the tune of swapping graphics cards and power supply.

Whoops, just noticed I posted in the Linux end of the forum. I am running Windows. Sorry if that is a problem.

Maybe Samsung products are not to be in my future.
John Lance is offline   Reply With Quote

Old 02-18-08, 03:23 AM   #45
kriko
openSuSE11
 
kriko's Avatar
 
Join Date: Aug 2005
Location: Europe, Slovenia, Koper
Posts: 515
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

@John Lance: Well, many manufacturers has some problems but they dont recall their products, however if you find a defect you can freely return it and ask for a new one.
If it is not working as it should (and there is no proper fix for device like fw upgrade) then it is a faulty component, there really should be no problem returning it.
I guess I was lucky with mine, since there are many defective reports.
kriko is offline   Reply With Quote
Old 02-20-08, 03:08 PM   #46
kernelOfTruth
Gentoo Linux addict
 
Join Date: Nov 2007
Location: Vienna, Austria; Germany; hello world :)
Posts: 202
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

just fyi, I got a 7600GT (MSI, passively cooled) in combination with a Samsung SyncMaster 205BW and also got those "black outs" from time to time (dvi cable), the screen get blank for a second / half a second, but then it's ok again,

the longer it runs the more often it happens,

I'll give the above posted instructions a try & see if that helps,
kernelOfTruth is offline   Reply With Quote
Old 03-01-08, 10:38 PM   #47
starrbuck
Registered User
 
Join Date: Mar 2008
Posts: 1
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

Quote:
Originally Posted by gbugher
I had the same issue with my 204B and an 8800 GTS.

The problem is a defect in the 204Bs made in China. It's commonly known (i.e. basically every 204B owner with a new, high-end card hits it), though Samsung tech support either refuses to acknowledge it or somehow remains ignorant of it (they were wholly useless to me on the phone and just wanted to swap my 204B for another one... which I'd already done.) The 204B can't handle the full 165 MHz transfer rate of DVI, and 1600x1200x24-bit gets perilously close to it.

You can fix the issue as follows:

nVidia Control Panel -> Display -> Manage Custom Timings -> Create or Edit (depending on if you have one for 1600x1200 at 60Hz or not) -> Advanced -> switch the timing standard to "CVT Reduced Blank"

Once I set the timing to CVT Reduced Blank (which drops your refresh rate from 60.00 Hz to 59.92 Hz), the blackouts and pixel snow went away completely.
Same problem here, on a 204B with an 8800GTS, and this fix worked for me as well.

Thank you so much for posting it!
starrbuck is offline   Reply With Quote
Old 03-02-08, 01:51 AM   #48
Grogan
Registered User
 
Join Date: Nov 2006
Posts: 37
Default Re: Samsung SyncMaster 204B blackouts in DVI mode

I have a Viewsonic LCD (vx922) that does this periodically. It's a hell of a nice display with fast reaction times, but occasionally at random it will do that. It doesn't matter what I'm doing... playing games, reading web pages (at first I though it only happened while scrolling but that's not the case), working in a terminal, running Linux or Windows, it happens. Fortunately it's rare (maybe once a week or every two weeks I'll notice it), but if it starts happening more often I will try the solution presented here. At first I thought it was the video card but now it's persisted through two cards (7600GS and 8800GTS).

I run at 1280x1024 (native resolution of the monitor) at 60Hz.

I don't get snow though, just blanking for half a second or so then I don't see it happen again for a long time. It's gotten me killed in multiplayer games a few times though.

So maybe this is a more common issue.
Grogan is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
320.17 can't detect video modes on Lenovo laptop tadawson NVIDIA Linux 13 07-14-12 01:40 AM
$139.99 - Samsung SyncMaster EX2020X 20' LED LCD Monitor - 16:9 - 5 ms News 20-Inch 0 06-10-12 01:17 PM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
Nvidia GF4 MX 440 + Mandrake tomchristopher NVIDIA Linux 3 08-18-02 09:42 AM
nVidia drivers + Red Hat Linux 7.3 Error404 NVIDIA Linux 17 08-16-02 11:34 AM

All times are GMT -5. The time now is 01:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.