Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-29-06, 10:48 AM   #1
f.antunes
Registered User
 
Join Date: Dec 2006
Posts: 2
Exclamation Problem with AGP status when reboot

I have a strange problem.

I have installed the nVidia drivers with the version 1.0-9746. And I haved not any problem. I have edited the /etc/X11/xorg.conf and started GDM. All works fine.

But after restart the computer the X not run. And the logs don't return any problem. Then I have reinstalled the drivers again and try to start GDM. And GDM have started. The problem aways return when I restart the system. I aways have to do the same for the driver work.

I have maked two logs.

The "old-nvidia-bug-report.log" was maked after reboot, when the X have not started. And it returned than AGP status is disabled.

The "nvidia-bug-report.log" was maked after reinstall of nVidia driver, when the X have starten normaly. And it retirned then AGP status is enabled.

I need some help!

Thanks
Attached Files
File Type: log nvidia-bug-report.log (86.7 KB, 80 views)
File Type: log old-nvidia-bug-report.log (86.1 KB, 84 views)
__________________
AMD Athlon 1.3
nVidia GeForce FX 5200
Kernel 2.6.18-3-k7
Debian GNU/Linux Etch
f.antunes is offline   Reply With Quote
Old 12-29-06, 11:24 AM   #2
Lithorus
Registered User
 
Lithorus's Avatar
 
Join Date: Sep 2004
Posts: 783
Default Re: Problem with AGP status when reboot

Quote:
Debian GNU/Linux Etch
Be sure to remove ALL nvidia related packages.
Lithorus is offline   Reply With Quote
Old 12-29-06, 12:50 PM   #3
f.antunes
Registered User
 
Join Date: Dec 2006
Posts: 2
Default Re: Problem with AGP status when reboot

I already removed with "aptitude remove ..."

But now I have used "aptitude purge ..." and have restarted the system. The problem was resolved.

Thanks!!
__________________
AMD Athlon 1.3
nVidia GeForce FX 5200
Kernel 2.6.18-3-k7
Debian GNU/Linux Etch
f.antunes is offline   Reply With Quote
Old 12-29-06, 02:22 PM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Problem with AGP status when reboot

Please see http://www.nvnews.net/vbulletin/showthread.php?t=72490.
zander is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 10:17 AM
POSSIBLE AGP TROUBLE (mandrake 9.0) chrono86 NVIDIA Linux 4 10-12-02 01:09 PM
How much heat can a GeForce4 Ti 4600 handle? Velkator NVIDIA GeForce 7, 8, And 9 Series 4 09-03-02 05:41 PM
X freezes when agp 4x is enabled jinksed NVIDIA Linux 1 08-07-02 05:56 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 12:22 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.