Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-31-06, 01:27 AM   #1
Stink
Registered User
 
Join Date: Dec 2006
Posts: 5
Default Disregard

Ive just installed the Nvidia drivers - the version NVIDIA-Linux-x86_64-1.0-9746-pkg2.run, only i installed from a precompilled RPM file from livna (http://rpm.livna.org/).

After installing Cedega and running some tests ive found that OpenGL Direct Rendering isnt working, which is making running anything 3d kind of difficult.

hardware rendering is working, but its kind of crappy.

Im running Fedora Core 6, with an Athlon 64 3200, GeForce 6800, 1024 DDR ram

any ideas on how to get OpenGL working? thanks.

Last edited by Stink; 01-01-07 at 01:39 AM. Reason: reposted
Stink is offline   Reply With Quote
Old 12-31-06, 01:35 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: OpenGL not working

How did you determine that OpenGL Direct Rendering isn't working?

Please generate and attach an nvidia-bug-report.log along with the output from glxinfo.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-31-06, 01:53 AM   #3
Stink
Registered User
 
Join Date: Dec 2006
Posts: 5
Default Re: OpenGL not working

I found out by using the video tests that come with Cedega, also if i try to run a game with -openGL it will crah saying something like "World of Warcraft was unable to start up 3D acceleration".


glxinfo is attached.
nvidia-bug-report.log attached.
Attached Files
File Type: txt glxinfo.txt (12.9 KB, 76 views)
File Type: gz nvidia-bug-report.log.gz (18.8 KB, 70 views)

Last edited by Stink; 12-31-06 at 04:37 AM.
Stink is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenGL book Airstrip1 Software Development 2 08-12-12 09:55 AM
Nvidia 302.17 OpenGL not working 6200 PCI Archmbc NVIDIA Linux 1 06-18-12 12:23 PM
Major WineX prob... I think it has to do with the vidcard... Linewbie NVIDIA Linux 20 10-09-02 10:58 PM
Option "NvAGP" "0" causes crash w/ OpenGL. mujtaba NVIDIA Linux 5 08-25-02 01:16 PM
Slow OpenGL on 7.3 kl899 NVIDIA Linux 1 08-04-02 08:58 PM

All times are GMT -5. The time now is 11:56 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.