Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-27-07, 06:27 PM   #1
hcgeorg
Registered User
 
Join Date: Feb 2007
Posts: 7
Question flicking tty 1-6, Geforce go 6150, dv2000 laptop, x86_64-1.0-9746 driver

Hi there,

Would like to reinforce the post from carlao.
Got Suse 10.2 installed in a dv2120us laptop. The graphics card is a GeForce Go 6150.
Installing the nvidia driver via Yast simply does not work (as most probably my suse coleagues also found out). Installed then the driver via NVIDIA-Linux-x86_64-1.0-9746-pkg2.run.

Everything is fine, but the tty consoles 1 to 6 reached with ctrl-alt-f#. These consoles started flicking in a very strange way after installing nvidia driver (it didn't happen with the nv driver).

Have searched many places including this forum, but couldn't find out weather this is a (un)known issue that is to be fixed in the future or a solved issue. In the latter case, what would be the solution?
Attached Files
File Type: bz2 nvidia-bug-report.log.bz2 (30.0 KB, 108 views)
hcgeorg is offline   Reply With Quote
Old 02-27-07, 09:11 PM   #2
hcgeorg
Registered User
 
Join Date: Feb 2007
Posts: 7
Default Re: flicking tty 1-6, Geforce go 6150, dv2000 laptop, x86_64-1.0-9746 driver

Have seen similar problems in other posts:

http://www.nvnews.net/vbulletin/showthread.php?t=83490
http://www.nvnews.net/vbulletin/showthread.php?t=83592

Regarding the hypothetic solution of putting "vga=normal" in the /boot/grub/menu.lst file, I noticed the following:
With modes like "vga=0x31#" the console (reached with ctrl-alt-f#) is flicking in a very strange way (but still I can see what is written on it) while using "vga=normal"or other text modes causes the console to be blanked.
hcgeorg is offline   Reply With Quote
Old 03-07-07, 02:00 PM   #3
hcgeorg
Registered User
 
Join Date: Feb 2007
Posts: 7
Default Re: flicking tty 1-6, Geforce go 6150, dv2000 laptop, x86_64-1.0-9746 driver

Fixed now with the brand new NVIDIA-Linux-x86_64-1.0-9755-pkg2.run released today!
Using the standard vga=0x317 option in /boot/grub/menu.lst does not causes the terminal to flick anymore.
Wonderful!!!!!!!!
hcgeorg is offline   Reply With Quote
Old 03-07-07, 02:17 PM   #4
hcgeorg
Registered User
 
Join Date: Feb 2007
Posts: 7
Default Re: flicking tty 1-6, Geforce go 6150, dv2000 laptop, x86_64-1.0-9746 driver

Well, to be honest, I have also upgraded my BIOS in the meantime.
So cannot say for sure that it was the latest nvidia driver that fixed my problem. But I pretty much believe that, cause many others with similar problems couldn't fix them by upgrading the BIOS.
Well, I really don't care much...
hcgeorg is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:01 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.