Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-18-07, 01:05 PM   #1
samurai6
Registered User
 
Join Date: Feb 2007
Posts: 1
Default Blank screen problems again...

Ok, I've usually been able to fix this, but I've hit a brick wall. After a system crash, I re-installed everything, and Xorg no longer works with the Nvidia binaries.

The system is running on Gentoo AMD64 SMP.
1- Opteron 2212
GFX card is a Quadro FX-560
Tyan ht-2000 motherboard
2G RAM

The only things I can think of that are different from the last setup are the kernel version, and the gcc version. I was using the 9746 drivers before sucessfully. Since, I have tried different kernels, up to 2.6-19, and down to the current 2.6-17-r6. This is really frustrating!

I have tried almost every option in my Xorg.conf file in regards to the video card, and have tried multiple resolutions, hsync, vsync, etc settings, either from my monitor's manual, or the settings given to my by the nv driver.

The stock nv driver works fine with my system.

I have the latest bios update for my motherboard (Tyan ht-2000) and everything else works like it should.

What really stumps me is the only errors reported in Xorg.log are "error recovery failed ***aborting***" I get warnings for ACPI and the like, but that has always been the case. I also get " The NVIDIA X driver has encountered too many errors. Falling back to legacy PCI mode", which is curious, because there are NO ERRORS!

Attached is the nvidia-bug-report.log.

Has anyone else run into this? I can't be the only one!
Attached Files
File Type: gz nvidia-bug-report.log.gz (26.3 KB, 85 views)
samurai6 is offline   Reply With Quote
Old 02-19-07, 03:52 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Blank screen problems again...

We ran into this issue a few months ago, and the investigation pointed to a bug in the motherboard BIOS. You'll need to contact Tyan to have this resolved.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with 173.14.35 and xorg 1.12 joedoe NVIDIA Linux 4 07-09-12 02:11 PM
NVS3100 (Thinkpad T410) blank screen on resume NvFuchs NVIDIA Linux 2 05-15-12 01:02 PM
Stubborn screen res problem Alpsoandso NVIDIA Linux 6 05-03-12 06:00 PM
Toshiba Sat 1950 screen setup beaulieu NVIDIA Linux 7 06-13-03 03:17 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM

All times are GMT -5. The time now is 07:42 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.