Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-11-07, 02:37 PM   #1
Somebody
Registered User
 
Join Date: Nov 2003
Posts: 4
Default Graphics corruption, 7100GS/Ubuntu 6.10

Hello

I have a new PC (Pentium D 3.40GHz) with an Asus Nvidia 7100GS with 512MB RAM running on Ubuntu 6.10, using the available Ubuntu-packaged 8776 Nvidia drivers & GLX stuff.

For starters, it arrived with the heat sink dislodged and running at high temps, e.g. 128-129 degC with a 3D game. From the attachment screenshot you can see spurious rectangles in the lower quarter of the screen. They are particularly rampant whilst 3D graphic games. And you can also see the Nvidia temperature of 95 degC, even with the heat sink fixed.

So my question is is the card likely to have been damaged due to overheating, which is my belief, or is there an issue with this driver & the 7100GS (I havent found any such reports)?

Thanks
Dave
Attached Thumbnails
Click image for larger version

Name:	Screenshot-1.jpg
Views:	218
Size:	85.7 KB
ID:	23461  
Somebody is offline   Reply With Quote
Old 01-11-07, 04:10 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Graphics corruption, 7100GS/Ubuntu 6.10

Its hard to say for certain, but this does sound like the symptoms of thermal fatigue/failure. The fact that the heatsink was dislodged when you received the system would lead me to question its state, even ignoring the potential thermal issues.

If you generate an nvidia-bug-report.log I might be able to comment further.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 01-11-07, 04:38 PM   #3
Somebody
Registered User
 
Join Date: Nov 2003
Posts: 4
Default Re: Graphics corruption, 7100GS/Ubuntu 6.10

Thanks...

Heres a bug report...

Dave
Attached Files
File Type: log nvidia-bug-report.log (141.6 KB, 128 views)
Somebody is offline   Reply With Quote
Old 01-11-07, 04:55 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Graphics corruption, 7100GS/Ubuntu 6.10

The only thing that stands out in the bug report is that the model of the GPU isn't identified correctly, and instead shows:
Model: NV44

This could be due to an unusual VBIOS, or a hardware problem. At this point, I'd be suspect of the hardware, rather than the driver.
netllama is offline   Reply With Quote
Old 01-24-07, 04:55 PM   #5
Somebody
Registered User
 
Join Date: Nov 2003
Posts: 4
Default Re: Graphics corruption, 7100GS/Ubuntu 6.10

Apparently, there is a "factory fault" with that batch of Asus video cards, and the supplier of my PC has now replaced it with the XFX equivalent card.

But, I notice that the processor is reported as NV44, as was with the Asus card. I am sure I once saw on the internet somewhere that the 7100 was a revamped NV44, so is it really that surprising?

Dave
Somebody is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM

All times are GMT -5. The time now is 12:23 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.