Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-19-07, 12:50 AM   #1
textchimp
Registered User
 
Join Date: Jan 2007
Posts: 1
Default Fuzzy X fonts and widgets with wide LCD & GeForce FX 5500

Hi all,

I just plugged a ViewSonic VX2235wm widescreen LCD monitor into my FC3 Linux system and was able to get it running in its native 1680x1050 mode without too much trouble. However, when using the Nvidia accelerated driver in X I've found that the fonts and some of the widgets are quite a bit blurrier than when using the old "nv" driver, which had the fonts & widgets looking reasonably crisp (and they looked fine on the older 1024x768 CRT screen).

Unfortunately after a system reboot (as opposed to just "init 3" & "init 5" to restart X) I can no longer even use the "nv" driver, as I just get a screen of coloured bars when X tries to start. That's okay as I'd rather use the accelerated driver anyway, but does anyone know why those screen elements might be lacking in sharpness? This happened with an older version of the driver from the Nvidia site as well as the newest version which I downloaded and installed yesterday.

(For what it's worth, if I remotely VNC into the Linux machine, all the fonts and widgets look fine on the virtual screen, so I guess that suggests the problem is specifically with the video card & LCD screen combination...?)

My nvidia-bug-report.log is attached. Any help would be greatly appreciated.
Attached Files
File Type: log nvidia-bug-report.log (131.8 KB, 91 views)
textchimp is offline   Reply With Quote
Old 01-19-07, 03:12 AM   #2
AaronP
NVIDIA Corporation
 
AaronP's Avatar
 
Join Date: Mar 2005
Posts: 2,487
Default Re: Fuzzy X fonts and widgets with wide LCD & GeForce FX 5500

Try commenting out the HorizSync and VertRefresh lines in xorg.conf, to let the driver validate more of the EDID modes. Also, please start X with the "startx -- -logverbose 6" command and then generate a new bug report.

According to your bug report, you have two ViewSonic VX2235wms connected, one on the DVI port and one on the VGA port, and the driver is using the VGA one. Is that the one that's fuzzy?
AaronP is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:21 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.