Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-16-07, 05:18 AM   #1
Dj_Fishlover
Registered User
 
Join Date: Jan 2007
Posts: 5
Default 1.0-9631 x86_64, Screen Resolutions gone missing

Hi!
I have configured the driver and it have worked more than a week. I had a problem that it always started in 1024x768 so I always had to change it after I booted. I tried to "save to X Configuration file" but it didn't work.
My problem now is that The 1280x1024 resolution isn't present in the resolution table anymore, now the biggest resolution is 1280x800.
My log file was too big to be appended, so I link it here http://www.speedyshare.com/209336962.html

After a reboot it works again? I am confused. I didn't check the possible resolutions when i ran "startx -- -logverbose 6" so that might not give any information. I will get back to you if this problem persists.
Now this post may be useless, but, anyone else experienced this problem?
Dj_Fishlover is offline   Reply With Quote
Old 01-16-07, 12:15 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1.0-9631 x86_64, Screen Resolutions gone missing

According to your bug report, 1024x768 is the largest mode that you're requesting in xorg.conf, and that's what you're getting. If you want 1280x1024, you need to request it in your xorg.conf.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM

All times are GMT -5. The time now is 01:53 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.