Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-16-07, 09:35 AM   #1
kasperbs
Registered User
 
kasperbs's Avatar
 
Join Date: Feb 2007
Location: Wombourne, UK
Posts: 2
Default EN7950GT Driver Problem: Redirected to nVNews

Hi,
I have had some problems with my nVidia EN7950GT Graphics Card and getting the driver to work. I have got openSUSE 10.2 installed

I have spent some time on another Linux Forum, http://forums.suselinuxsupport.de, but the moderator there couldn't help me and redirected me to you. The thread I used there can be found here: http://forums.suselinuxsupport.de/in...ic=51059&st=0#

and starts at post number 14.

To recap what I have tried so far:

1st I tried the easy way

But i didn't work, then it got a bit more technical and tried what the moderator from the other forum told me:
Quote:
1) boot to runlevel 3 (or failsafe from boot menu )
2)log in as normal then su to root,then cd to where you downloaded the drivers
( in your case it would be cd /home/RST_SUSE/Desktop )
3) type sh NVIDIA-Linux-x86-1.0-xxxx-pkg1.run ( where xxxx is the driver version) & press enter
4) accept licence agreement
5) it won't find kernel modules & asks to connect press yes
6) can't find suitable will compile it's own ok
7) installs driver
8) gives a load of blurb at end
9) returns to prompt
10)type sax2 -r -m 0=nvidia
11) sax does it's stuff
12) accept
13) back to prompt
14)at the prompt type reboot & press enter
15) log in as normal
But that gave me a problem when i reach number 10 and ran sax2 -r -m 0=nvidia, it returned this message:

Quote:
xc: Sorry could not start the configuration server

xc: for details refer to the log file:

/var/log/Sax.log

xc: abort...
Then i tried to reboot and when i tried to boot Linux i got this message:
When i run sax2 -r -m 0=nvidia, it runs for a bit and then returns this message:
http://img488.imageshack.us/my.php?i...sc00483su7.jpg

I couldn't run startx and therefor ran sax2 -m 0=vesa and cliked OK to the setting and then i could startx.

Then i tried to run the installation of the driver again This time I said yes in the end to run the nvidia-xconfig utility to automatically update my X configuration file so that NVIDIA X driver will be used when you restart X, and that any preexisting X Configuration files will be backed up...

So that i didn't have to runsax2 -r -m 0=nvidia.

But when i rebooted i git this message:
http://img266.imageshack.us/my.php?i...sc00490hr5.jpg
Quote:
Starting... (something)
Starting... (something)
Starting... (something)
Starting... (something)
Starting... (something)
Starting... (something)
Starting... (something)
etc.

Starting Firewall Initialization (phase 2 of 2) SuSEfirewall2: Warning: ip6tables does not support state matching. Extended IPv6 supprt disabled.
SuSEfirewall2: Warning: no interface active

Master Resource Control: runlevel 5 has bee
Skipped services in runlevel 5:

Welcome to openSUSE 10.2 (i586) - Kernel 2.6.18.2-34default (tty1).

linux-kasper login: _
Then the moderator said:
Quote:
try an older driver from the archives, failing that, i think you need to consult the nvidia forums http://www.nvnews.net/vbulletin/foru......&forumid=14 as it appears beyond my scope of knowledge to get this working

andy
i tried to use an older driver (version 9631) and it didn't help I got the message about the log file. The Sax log file my log file can be found here if that any help:
http://www.bestsharing.com/f/934hpTx226525
so here I am... Can anybody help its nightmare to scroll and move windows around without the drives installed.
kasperbs is offline   Reply With Quote
Old 02-16-07, 11:08 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: EN7950GT Driver Problem: Redirected to nVNews

According to your first screenshot you don't have the power connector plugged into the graphics card. Did you verify whether this was the case?

Also see:
http://www.nvnews.net/vbulletin/showthread.php?t=46678
netllama is offline   Reply With Quote
Old 02-16-07, 04:25 PM   #3
kasperbs
Registered User
 
kasperbs's Avatar
 
Join Date: Feb 2007
Location: Wombourne, UK
Posts: 2
Default Re: EN7950GT Driver Problem: Redirected to nVNews

I have the power plug in, I'm running windows vista fine, I have even double checked it yestaerday to make sure the card was proberly installed.
kasperbs is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-16-12 07:35 AM
Graphics driver installation problem (your comments will be highly appreciated) apuurboo NVIDIA GeForce 400/500 Series 0 06-13-12 07:58 AM
Driver problem cOoL_Ti NVIDIA Linux 2 10-12-02 08:16 AM
Problem with Ethernet (nvnet) driver for RH 7.3 bernz NVIDIA Linux 4 08-05-02 10:18 AM
download problem with linux NVIDIA driver packages Timo NVIDIA Linux 7 07-31-02 09:22 AM

All times are GMT -5. The time now is 05:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.