Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-19-07, 08:15 PM   #1
michaelk
Registered User
 
Join Date: Oct 2004
Posts: 3
Exclamation 1680x1050 settings on FX5700LE/256MB fails using Beryl

I have been successfully using an nvidia FX5700LE 256MB card with Fedora 6 & Beryl with a monitor at 1280x1024. (The driver version is 1.0-9746).

I tried a Samsung 204BW monitor that has a native 1680x1050 resolution. The gdm screen works fine at that resolution as does X-windows without compiz/beryl. If I use Beryl, the session reverts to 1280x1024 on startup. If I use nvidia-settings to change the resolution, I get a bit of a mess...
1) The left 3/4 or so of the screen is well formed
2) The right 1/4 is a jumble of black and small square parts of the screen.
3) The mouse and screen are not aligned (I must press below a button to get it to click).

I tried disabling the cube (Thinking it may have used up too much video card memory) but this didn't help.

Once again 1680x1050 on the card works without Beryl or compiz.

Does anyone have any idea what might be going on here ?

beryl-core-0.1.4-2.fc6
michaelk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:05 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.