Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-22-07, 02:14 PM   #13
oceanconsulting
Ocean Consulting
 
Join Date: Jan 2007
Posts: 8
Default Re: Linux-x86-1.0-9746 oddity

Quote:
Originally Posted by netllama
1.0-9631 is the latest driver from the 1.0-96xx legacy branch which supports your GPU.

Thanks,
Lonni
I'm having the same problem with the NV17 [GeForce4 420 Go 32M] (rev a3). Will there be any more updates to the 96xx series driver? This laptop is less than three years old. I'd like to keep up with bug fixes around FC6+ and AIGLX. Should I start shopping for new hardware?

Thanks.
--Matt
oceanconsulting is offline   Reply With Quote
Old 02-25-07, 09:52 PM   #14
oceanconsulting
Ocean Consulting
 
Join Date: Jan 2007
Posts: 8
Default Re: Linux-x86-1.0-9746 oddity

Actually Lonni already answered a related question for me from a previous post. See:

http://www.nvnews.net/vbulletin/showthread.php?t=84132

I am still curous about future support for legacy hardware.

Cheers.
--Matt
oceanconsulting is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nVidia Linux drivers with Linux on Mac, help? Thetargos NVIDIA Linux 0 05-13-12 12:52 PM
Mandrake Linux 9.0 (Dolphin) now available | comments? volt General Linux 10 10-19-02 10:13 PM

All times are GMT -5. The time now is 05:13 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.