Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-26-07, 12:29 AM   #1
MichaelH
Registered User
 
Join Date: Jan 2007
Posts: 26
Question GeForce 7600 GS blank screen on reboot

The nvidia installer appeared to build and install the driver correctly and also the 3D libs. I let the installer modify my xorg.conf file and when my system rebooted I got a blank screen. I had to hit the reset button in order to get the system to reboot.

I am running FC6 x86_64 on an AMD 64 3200+ CPU with 1GB Ram.

I got X to generate another xorg.conf file and I added the nvidia driver with the same result. I then changed it back to the nv driver and X came up.

I attached my xorg.0.log -> xor.log from where I had the nvidia driver in my xorg.conf file. The installer I used was the 1.0.9746.

I would really like to get the nvidia driver to work, so I can run America's Army, X-Plane, and google earth.
Attached Files
File Type: log Xorg.log (17.7 KB, 116 views)
File Type: txt xort.conf.txt (2.6 KB, 142 views)
MichaelH is offline   Reply With Quote
Old 01-26-07, 12:33 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 7600 GS blank screen on reboot

Please generate and attach an nvidia-bug-report.log.
netllama is offline   Reply With Quote
Old 01-26-07, 11:42 AM   #3
MichaelH
Registered User
 
Join Date: Jan 2007
Posts: 26
Default Re: GeForce 7600 GS blank screen on reboot

Here is the bug report.
Attached Files
File Type: zip nvidia-bug-report.log.zip (31.8 KB, 114 views)
MichaelH is offline   Reply With Quote
Old 01-26-07, 01:14 PM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 7600 GS blank screen on reboot

According to your bug report, you're using the 'nv' X driver, not the nvidia X driver.
netllama is offline   Reply With Quote
Old 01-26-07, 01:46 PM   #5
MichaelH
Registered User
 
Join Date: Jan 2007
Posts: 26
Default Re: GeForce 7600 GS blank screen on reboot

Yes I am using the NV driver, because the nvidia will give me a blank screen and lock my machine. I changed the driver to nvidia and generated another bug report.
Attached Files
File Type: zip nvidia-bug-report.log.zip (30.7 KB, 108 views)
MichaelH is offline   Reply With Quote
Old 01-26-07, 02:57 PM   #6
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 7600 GS blank screen on reboot

You're still using the 'nv' X driver in the latest bug report. I need to see a bug report that captures the problem you're reporting.
netllama is offline   Reply With Quote
Old 01-26-07, 04:45 PM   #7
MichaelH
Registered User
 
Join Date: Jan 2007
Posts: 26
Default Re: GeForce 7600 GS blank screen on reboot

What do I need to do to get you th infor you need. I changed the driver to "nvidia" then I ran the nvidia-bug-report.sh script. Does that not run something in your .sh file with the nvidia driver?
MichaelH is offline   Reply With Quote
Old 01-26-07, 04:48 PM   #8
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 7600 GS blank screen on reboot

You need to reproduce the problem and then generate a bug report.
netllama is offline   Reply With Quote

Old 01-26-07, 05:12 PM   #9
MichaelH
Registered User
 
Join Date: Jan 2007
Posts: 26
Default Re: GeForce 7600 GS blank screen on reboot

I put the nvidia driver back in the xorg.conf file. Do I run the bug report then I do I have to restart the computer? If I do that it is locked up and I have to hit reset. I do not think
that it will up date the logs that our report utility pulls in.
MichaelH is offline   Reply With Quote
Old 01-26-07, 05:16 PM   #10
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 7600 GS blank screen on reboot

Start X, reboot, do *NOT* start X, generate a new bug report.
netllama is offline   Reply With Quote
Old 01-26-07, 05:59 PM   #11
MichaelH
Registered User
 
Join Date: Jan 2007
Posts: 26
Default Re: GeForce 7600 GS blank screen on reboot

Ok, I did as stated. I started X, then rebooted. However, the screen went black and I had to hit the reset switch. I got back in, I have it booting to level three, and checked the Xorg.0.log file in /var/log. The time stamp on the file did not match the time that I did the startx command. I do not think that it is creating that file before X goes south. Here it is anyway.
Attached Files
File Type: zip nvidia-bug-report.log.zip (25.5 KB, 107 views)
MichaelH is offline   Reply With Quote
Old 01-26-07, 07:35 PM   #12
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 7600 GS blank screen on reboot

Unfortunately, this bug report is identical to the last two. About all that I can suggest at this point is to ensure that you're using the latest motherboard BIOS.
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
What You Can Expect From GeForce GRID News Archived News Items 0 06-04-12 05:20 PM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Archived News Items 0 05-22-12 07:30 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM

All times are GMT -5. The time now is 04:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.