Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-28-07, 01:54 AM   #1
csh
Registered User
 
Join Date: Jan 2004
Posts: 23
Send a message via AIM to csh Send a message via Yahoo to csh
Default nVidia 7900GS: LCD goes blank and back on now and then

Every once in awhile, my LCD monitor will go blank and then come back on.

This is with an EVGA 7900GS KO.

It happens in Windows and Linux both, but more often in Windows, a lot more often. In fact, I'm not certain it happens in Linux at all, as I could not reproduce the problem there.

The LCD monitor didn't show this problem on other systems or graphics cards.

When I upgraded the card, I put Linux and Windows on the latest drivers because the 9629-33 series had problems.

I never have any issues with Linux, Windows, applications or games on either OS. Frame rates are very good.

I have so far never seen the screen go blank while a game or OpenGL application was in fullscreen mode.

Any ideas?

Is there a way to trigger this problem easily so I can test faster? Right now, I have to change a setting and then sit and wait until it happens, which can be some time.
csh is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:33 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.