Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-03-07, 12:12 PM   #1
littlesniper
Registered User
 
Join Date: May 2006
Posts: 35
Default 9746, opensuse 10.2, black screen on resume after hibernate

7600GTDH
DRI is enabled
agp is enabled with agpgart
black screen every time I resume from an hibernation (suspend to disk).
NvAgp 0 seems to fix this but I loose 2000 FPS in glxgears !!

Please what should I try ?
(dont tell me to remove agpgart with nvidia one, I ve NEVER been able to acheive that, blacklist, kernel rebuild etc...)
littlesniper is offline   Reply With Quote
Old 02-03-07, 04:10 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 9746, opensuse 10.2, black screen on resume after hibernate

glxgears is not a benchmark. If disabling AGP eliminates the problem then you're hitting an AGP driver bug, or a motherboard bug.

You should test with other values for NvAGP, test with a lower AGP rate, and verify that you're using the latest motherboard BIOS. See the driver README for more information.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 02-04-07, 04:05 AM   #3
littlesniper
Registered User
 
Join Date: May 2006
Posts: 35
Default Re: 9746, opensuse 10.2, black screen on resume after hibernate

I perfectly know that glxgears is not a benchmark, though it can serves as a good tool to see if everything is working fine, when you know what you expect to have.
I already did test with some other values of Nvagp, but its useless, as only mode 0 and 2 can work (I have agpgart which cant be blacklisted) and i tried both.
My BIOS is the most uptodate.
Agp rate wont change anything
littlesniper is offline   Reply With Quote
Old 02-12-07, 04:06 PM   #4
littlesniper
Registered User
 
Join Date: May 2006
Posts: 35
Default Re: 9746, opensuse 10.2, black screen on resume after hibernate

pop !

thank you
littlesniper is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GT240M - black screen with newer drivers > 275.33 and win 7 doktor5000 NVIDIA GeForce 200 Series 1 07-08-12 12:17 PM
[9800gt] Xorg black screen after installing nvidia driver HacKurx NVIDIA Linux 1 06-07-12 02:29 PM
Black screen after switching between graphical virtual consoles five times rrr-wtf NVIDIA Linux 1 05-21-12 05:40 PM
Black screen and lockup on startx. redmoose NVIDIA Linux 4 09-18-02 12:53 PM
kernel 2.4.19 and 2960 -> black screen osterhase NVIDIA Linux 7 08-22-02 07:24 PM

All times are GMT -5. The time now is 04:53 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.