Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-07-07, 01:56 PM   #1
h3psy10n
Registered User
 
Join Date: Feb 2007
Posts: 1
Question GForce FX 5700. TV-out problem

Hi!

i've a gforce fx5700 running under ubuntu edgy.
i'm trying to use a generic monitor and a tv conected by svideo connection
i've tried to config xorg.conf a lot of times, but it seems that i'm not able to do right
only the monitor works
here is my xorg.conf file

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "SAMSUNG" 0 0
Screen 1 "TV" 0 0 #RightOf "SAMSUNG"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
InputDevice "stylus" "SendCoreEvents"
InputDevice "cursor" "SendCoreEvents"
InputDevice "eraser" "SendCoreEvents"
EndSection

Section "Files"

# path to defoma fonts
FontPath "/usr/share/X11/fonts/misc"
FontPath "/usr/share/X11/fonts/cyrillic"
FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
FontPath "/usr/share/X11/fonts/Type1"
FontPath "/usr/share/X11/fonts/100dpi"
FontPath "/usr/share/X11/fonts/75dpi"
FontPath "/usr/share/fonts/X11/misc"
FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
Load "i2c"
Load "bitmap"
Load "ddc"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "es"
Option "XkbOptions" "lv3:ralt_switch"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ExplorerPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"

# /dev/input/event
# for USB
Identifier "stylus"
Driver "wacom"
Option "Device" "/dev/wacom" # Change to
Option "Type" "stylus"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"

# /dev/input/event
# for USB
Identifier "eraser"
Driver "wacom"
Option "Device" "/dev/wacom" # Change to
Option "Type" "eraser"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "InputDevice"

# /dev/input/event
# for USB
Identifier "cursor"
Driver "wacom"
Option "Device" "/dev/wacom" # Change to
Option "Type" "cursor"
Option "ForceDevice" "ISDV4" # Tablet PC ONLY
EndSection

Section "Monitor"
Identifier "MONITOR SAMSUNG"
HorizSync 28.0 - 51.0
VertRefresh 43.0 - 60.0
Option "DPMS"
EndSection

Section "Monitor"
# HorizSync source: unknown, VertRefresh source: unknown
Identifier "TV PHILIPS"
VendorName "PHILIPS"
ModelName "TV-0"
HorizSync 30.0 - 50.0
VertRefresh 60.0
Option "DPMS"
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV36.2 [GeForce FX 5700] - MONITOR SAMSUNG"
Driver "nvidia"
Screen 0
EndSection

Section "Device"
Identifier "NVIDIA Corporation NV36.2 [GeForce FX 5700] - PHILIPS TV"
Driver "nvidia"
Option "TwinView" "1"
Option "TVOutFormat" "SVIDEO"
Screen 1
EndSection

Section "Screen"
Identifier "SAMSUNG"
Device "NVIDIA Corporation NV36.2 [GeForce FX 5700] - MONITOR SAMSUNG"
Monitor "MONITOR SAMSUNG"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "Screen"
Identifier "TV"
Device "NVIDIA Corporation NV36.2 [GeForce FX 5700] - PHILIPS TV"
Monitor "TV PHILIPS"
DefaultDepth 24
Option "metamodes" "TV: 1024x768 +0+0"
SubSection "Display"
Depth 24
Modes "1024x768"
EndSubSection
EndSection

Section "Extensions"
Option "Composite" "Enable"
EndSection

anybody can help me??

thanks
h3psy10n is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Geforce 4 Go and X-Server Problem with shutdown rapljenovic NVIDIA Linux 2 08-30-02 10:11 AM
Win XP problem with regards to CD ROM MUYA Microsoft Windows XP And Vista 4 08-03-02 09:51 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 07:14 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.