Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-12-03, 08:13 AM   #1
paleq
Registered User
 
Join Date: Mar 2003
Location: UK
Posts: 12
Send a message via ICQ to paleq
Default I think i've solved the 4191 driver mystery

Hey everybody. After toiling over these drivers for about a week, i checked /var/log/messages out of desperation....

I was told that the kernel module could not be initialised because "Plug and play OS" in the bios was set to YES and "PCI VGA IRQ" was set to NO...

check your bios in "Advanced plug and play settings" (or something to that effect) and change plug and play OS to NO and PCI VGA IRQ to YES...

This got my system running fine so my advice to you all is: check /var/log/messages for useful info - if all else fails, try this

do you like rock music? do you like the sound of rock music??? my old band will tell you where to find this music... soon
__________________
remember:
- you don't have to be clever to be stupid

- you don't have to be stupid to be clever
paleq is offline   Reply With Quote
Old 03-12-03, 08:58 AM   #2
red5
Registered User
 
Join Date: Mar 2003
Location: Poland
Posts: 7
Default

Can someone confirm this. Somehow I don't trust advise containing phrases "or something to that effect".

But am hopefull that it works.

-red5
__________________
-red5
red5 is offline   Reply With Quote
Old 03-12-03, 12:08 PM   #3
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Your BIOS writer may have changed the wording a bit, but the effect is the same. They may also have put this specific setting somewhere else (hence the "something to that effect"), but it should be in your BIOS settings somewhere. If not, complain to your motherboard manufacturer.

You need your BIOS's "PnP OS" setting set to No, and you need the "assign IRQ to VGA" setting set to Yes.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 03-12-03, 03:59 PM   #4
hypervigilance
Registered User
 
Join Date: Mar 2003
Posts: 2
Default

This did not work for me. I don't have an 'assign IRQ to VGA' setting in my BIOS but I assigned IRQ 11 to slot 1 (first PCI slot shared with AGP slot) to no avail. Any other suggestions?
hypervigilance is offline   Reply With Quote
Old 03-13-03, 01:43 AM   #5
red5
Registered User
 
Join Date: Mar 2003
Location: Poland
Posts: 7
Default

I didn't have either of the two settings on my new Gigabyte motherboard. I'm sure I searched every menu and sub-menu.
__________________
-red5
red5 is offline   Reply With Quote
Old 03-13-03, 08:44 AM   #6
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Talk to Gigabyte tech support then. Perhaps they know of a workaround, or can give you a BIOS that has those options. Explain to them why you need them set the way you do (basically, it's because you don't run Windows).

hypervigilance -- do the same thing but with whoever made your board.
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 03-13-03, 11:13 AM   #7
hypervigilance
Registered User
 
Join Date: Mar 2003
Posts: 2
Default

Thanks bwkaz. My mobo is an ASUS P3C-S and it already has it's latest and last BIOS - the board is no longer supported by ASUS. Oh well, perhaps there may be another way...
hypervigilance is offline   Reply With Quote
Old 03-14-03, 08:45 AM   #8
paleq
Registered User
 
Join Date: Mar 2003
Location: UK
Posts: 12
Send a message via ICQ to paleq
Default Sorry

Sorry everybody, i couldn't remember the proper name for Assign IRQ to VGA, but i was eager to get it up on the forums... it's probably been posted a million times before, but i thought i'd make a new thread to make it easier to find
__________________
remember:
- you don't have to be clever to be stupid

- you don't have to be stupid to be clever
paleq is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
failing to initialize NV driver PsyShook NVIDIA Linux 10 09-19-02 12:41 PM
Nvidia Driver causes crash on Standby/Suspend dasher NVIDIA Linux 5 09-16-02 05:57 PM

All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.