Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-10-07, 03:21 AM   #13
RussianHAXOR
*BANNED*
 
RussianHAXOR's Avatar
 
Join Date: Dec 2006
Location: San Diego
Posts: 1,058
Send a message via AIM to RussianHAXOR
Default Re: New Build Problems

Just ran it out of the case... its not grounding issue.

Hmm.. looks like a bad mobo. It still gives me dashes... Newegg say... RETURN! How good are their RMAs? I just got this board on wed.
RussianHAXOR is offline   Reply With Quote
Old 02-10-07, 05:38 AM   #14
Muppet
Registered User
 
Muppet's Avatar
 
Join Date: Jun 2004
Location: New Zealand
Posts: 3,130
Default Re: New Build Problems

Quote:
Originally Posted by RussianHAXOR
Just ran it out of the case... its not grounding issue.

Hmm.. looks like a bad mobo. It still gives me dashes... Newegg say... RETURN! How good are their RMAs? I just got this board on wed.
That's bad luck, it can happen to anyone.
__________________
Asus Rampage IV Extreme Black Edition | Intel 4930k | SS Phasechange | 16GB Corsair Platinum DDR3 1866 | Asus GTX680 x2 SLI | Corsair AX1200 Watt PSU | Lian-Li PC-8NWX | Intel 520 120Gb SSD x2 | Samsung S27A950D 27" 120Hz | HP ZR24w 24" S-IPS x3 Nvidia Surround @6000x1200 | Xonar Essence STX
Muppet is offline   Reply With Quote
Old 02-10-07, 06:11 AM   #15
SLippe
R.I.P. Babe Thread
 
Join Date: Jun 2004
Posts: 12,387
Default Re: New Build Problems

Quote:
Originally Posted by RussianHAXOR
Just ran it out of the case... its not grounding issue.

Hmm.. looks like a bad mobo. It still gives me dashes... Newegg say... RETURN! How good are their RMAs? I just got this board on wed.
I don't know how good Newegg's RMA is, but when I had to RMA my eVGA NF41 mobo I bought from Newegg, I just RMA'd thru eVGA themselves. They cross-ship!
SLippe is offline   Reply With Quote
Old 02-10-07, 06:21 AM   #16
Amuro
Newtype Ace
 
Amuro's Avatar
 
Join Date: Jul 2004
Location: Hong Kong
Posts: 3,206
Default Re: New Build Problems

Did you try to boot the board with just one stick of RAM in various slots to see if the problem remains?
__________________
Lian Li Armorsuit PC-P80 Black | Intel Core i7-3960X @4.3Ghz | Asus Rampage IV Extreme | G.SKILL Ripjaws X 4 x 4GB @1866Mhz CL9 |eVGA GTX 690 Hydro Copper | Cruscial M4 512GB SATA III SSD | WD VelociRaptor 300GB | Samsung Spinpoint F1 HD103UJ 1TB | Pioneer BDR-205BK 12x Blu-ray Burner | Creative x-Fi Titanium Fatal1ty Sound Card | Corsair A1200 1200W PSU

Water cooled by Koolance ERM-3K3UC Cooling System
Amuro is offline   Reply With Quote
Old 02-10-07, 10:15 AM   #17
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: New Build Problems

Quote:
Originally Posted by RussianHAXOR
Not a code to be seen i would have told you guys if i saw a code... =/

Code... DASH DASH= No code.
Make sure your CPU power cable is plugged all the way in. This is the only time I've seen two dashes on the LED. I also had no video, like you.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 02-10-07, 10:56 AM   #18
RussianHAXOR
*BANNED*
 
RussianHAXOR's Avatar
 
Join Date: Dec 2006
Location: San Diego
Posts: 1,058
Send a message via AIM to RussianHAXOR
Default Re: New Build Problems

1. I have quadruple checked the CPU cables (dual 4-pin=8pin) as well as the 24pin Mobo.
2. I have tried running it with one stick of ram only.... to no avail
3. I was running on the Black Slots, but have not tried the blue slots
RussianHAXOR is offline   Reply With Quote
Old 02-10-07, 03:02 PM   #19
RussianHAXOR
*BANNED*
 
RussianHAXOR's Avatar
 
Join Date: Dec 2006
Location: San Diego
Posts: 1,058
Send a message via AIM to RussianHAXOR
Default Re: New Build Problems

RMA???

Its only 3 days old, should i EVGA it or Newegg? Im not sure which will be faster.
RussianHAXOR is offline   Reply With Quote
Old 02-10-07, 03:24 PM   #20
Muppet
Registered User
 
Muppet's Avatar
 
Join Date: Jun 2004
Location: New Zealand
Posts: 3,130
Default Re: New Build Problems

Quote:
Originally Posted by RussianHAXOR
RMA???

Its only 3 days old, should i EVGA it or Newegg? Im not sure which will be faster.
I thought you worked for EVGA along with jAkUp
__________________
Asus Rampage IV Extreme Black Edition | Intel 4930k | SS Phasechange | 16GB Corsair Platinum DDR3 1866 | Asus GTX680 x2 SLI | Corsair AX1200 Watt PSU | Lian-Li PC-8NWX | Intel 520 120Gb SSD x2 | Samsung S27A950D 27" 120Hz | HP ZR24w 24" S-IPS x3 Nvidia Surround @6000x1200 | Xonar Essence STX
Muppet is offline   Reply With Quote

Old 02-10-07, 03:48 PM   #21
RussianHAXOR
*BANNED*
 
RussianHAXOR's Avatar
 
Join Date: Dec 2006
Location: San Diego
Posts: 1,058
Send a message via AIM to RussianHAXOR
Default Re: New Build Problems

Haha im a mod, not an employee.

Plus its a weekend. And Newegg ships fast, plus i still have to register the mobo and the videocard they are so new. I think that it would make more sense to send it back to newegg since its DOA but i think that EVGA might be faster, imho i ono.
RussianHAXOR is offline   Reply With Quote
Old 02-20-07, 04:57 PM   #22
buffbiff21
*B4NNED*
 
buffbiff21's Avatar
 
Join Date: Nov 2006
Location: San Diego, California
Posts: 2,002
Default Re: New Build Problems

Yeah I have the exact same problem. - - post code.

My guess is short circuit on mobo.

Though, my rig was up and running a few days ago... Try RMA.

haxor try unplugging BOTH Ram sticks, and take the CPU out. Power on. If it sort of powers on but does not POST beep, the we have the EXACT same problem.
__________________
GeForce 8800GTS 640MB
buffbiff21 is offline   Reply With Quote
Old 03-06-07, 12:09 AM   #23
Scratch
Registered User
 
Join Date: Mar 2007
Posts: 1
Default Re: New Build Problems

Hi, new to the forum but have the same issue and the EVGA board is down. I called them and was given a probable doa
My issue is that this is the 3rd board I'm on. I bought 2 boards and built 2 rigs one of which I am very happily using.
The other had two led dashes on boot. The board and accessory fans all start, the dvd rom starts and it sounds like the HD starts but that is all I get. I called EVGA and did as asked removing all components until I was down to a stick of ram and the cpu with the zalman heatsink...nothing worked
I rma'd the board and received the new one today. Put everything back together and I have exactly the same problem OMG
Any helpful suggestions would be nice otherwise I am sending this one back to EVGA and saying screw the middle guy send me a board that works
Scratch is offline   Reply With Quote
Old 03-11-07, 04:56 PM   #24
daveao
Registered User
 
daveao's Avatar
 
Join Date: Mar 2007
Posts: 10
Default Re: New Build Problems

Are u using the stock cpu HS? Add on brackets can cause shorts and some HS's have trouble fitting.
__________________

Lian Li 1100B+
Seasonic 700M
EVGA 680i
2 G OCZ Gold PC2 6400
2 G Supertalent Readyboost
CD2 6600 @3.02Ghz 36deg/idle
Zerotherm BTP80
EVGA 8800 GTX Superclocked
Hitachi Deskstar 500 sata2
Seagate Barac. 400 sata2
Samsung 46" LCD
2-Samsung DVD lightscribe
Klipsh 5.1- Vista 64 bit
daveao is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Diablo 3 Wizard build guide News Archived News Items 0 05-30-12 02:40 PM
Any problems with this build? Zeta CPUs, Motherboards And Memory 8 05-15-12 10:52 PM
Diablo 3 build guide: Barbarian, Demon Hunter, Monk, Witch Doctor and Wizard News Archived News Items 0 05-12-12 12:00 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 06:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.