Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-12-07, 01:15 AM   #37
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: E6600 @ 3.4

Quote:
Originally Posted by mullet
Chipset fans, I just used the fans and chunked the heatsink. The memory fans are corsair fans from newegg.
http://www.newegg.com/Product/Produc...82E16835103155
You're using some sort of heatsink on the chipsets though, right?
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 04-12-07, 11:30 AM   #38
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,069
Default Re: E6600 @ 3.4

Quote:
Originally Posted by Xion X2
You're using some sort of heatsink on the chipsets though, right?
Yeah man I use the heatsinks that are copper that come on the motherboard. I just got coolermaster cheap heatsinks for the blue fans only. Then I removed the blue fans and mounted then on the copper heatsinks on the mobo.
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote
Old 04-12-07, 11:41 AM   #39
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: E6600 @ 3.4

Cool. The reason I asked is because I made the newbie mistake once of slapping a bare fan on one of my chipsets. Next time I entered the bios it was idling at 100C.

*LOL*
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 04-12-07, 02:39 PM   #40
mullet
 
mullet's Avatar
 
Join Date: Oct 2005
Posts: 8,069
Default Re: E6600 @ 3.4

Quote:
Originally Posted by Xion X2
Cool. The reason I asked is because I made the newbie mistake once of slapping a bare fan on one of my chipsets. Next time I entered the bios it was idling at 100C.

*LOL*

Whoa, I would have put after market heatsinks on both Intel chipsets but they really run cool. I just added the fans for overkill.
__________________
• LIAN-LI PC-A70B • ASUS MAXIMUS V FORMULA (0701) • i7-3770k + NOCTUA|NH-D14 • Intel 520 240GB SSD • G.SKILL Ripjaws X Series 16GB DDR3 1600 •
• EVGA GeForce GTX 680 • PCP&C 750 Quad • ASUS BD-ROM • DELL U2711 H-IPS + DELL 2209WA e-IPS• Windows 7 Pro x64 SP1 • Logitech Z5500 5.1 •
mullet is offline   Reply With Quote
Old 04-12-07, 03:05 PM   #41
Xion X2
Registered User
 
Xion X2's Avatar
 
Join Date: May 2006
Location: U.S.
Posts: 6,701
Default Re: E6600 @ 3.4

Well that was a long time ago. Didn't happen w/ this board.
__________________

i7-2700k @ 5.0 GHz
Nvidia GeForce 570 2.5GB Tri-SLI
Asus P67 WS Revolution (Tri-SLI)
OCZ Vertex SSD x 4 (Raid 5)
G.Skill 8GB DDR3 @ 1600MHz
PC Power & Cooling 950W PSU
Xion X2 is offline   Reply With Quote
Old 04-12-07, 03:09 PM   #42
Dazz
"TOON ARMY!"
 
Join Date: Jul 2002
Location: Newcastle, United Kingdom
Posts: 5,138
Send a message via AIM to Dazz
Default Re: E6600 @ 3.4

I must says they do make a diffrence i got my 40mm ASKSA fan today for my ABIT nForce 680i and it's stopped crashing so they do help
Hard to belive that 6.8CFM's from the fans on the board has made such a diffrence
__________________
"Never interupt your enemy when he is making a mistake."

Processor: AMD Phenom II X6 1090T Black Edition @ 4.25GHz
Motherboard: Gigabyte GA-990FXA-UD3
Graphics: ASUS ENGTX470
Memory: 4GB Kingston HyperX Blu PC12800 DDR3
Monitor: LG E2260V-PN Full HD WLED 22" & DELL 20" 2005FPW,
Power: Coolermaster Silent Pro Modular 850w PSU
Sound: Logitech Z5500 Digital.
Cooling: Thermalright Silver Arrow.
1st Storage: Kingston V100 SSDNow128GB SSD
2nd Storage: Samsung Spinpoint F1 750GB
Dazz is offline   Reply With Quote
Old 04-12-07, 09:24 PM   #43
WeReWoLf
 
Join Date: Jul 2004
Location: Australia
Posts: 5,015
Send a message via MSN to WeReWoLf
Default Re: E6600 @ 3.4

I've found that i can't change the CPU multiplier. I'd really love to lower it to 8, so i can get the Ram working, but atm anything over 3.56Ghz boots to windows, then crashes.
WeReWoLf is offline   Reply With Quote
Old 04-13-07, 08:51 PM   #44
$n][pErMan
III%
 
$n][pErMan's Avatar
 
Join Date: Nov 2004
Location: Ohio
Posts: 3,726
Send a message via AIM to $n][pErMan
Default Re: E6600 @ 3.4

Quote:
Originally Posted by WeReWoLf5900
I've found that i can't change the CPU multiplier. I'd really love to lower it to 8, so i can get the Ram working, but atm anything over 3.56Ghz boots to windows, then crashes.
You don;t have the same motherboard.... but originaly I could not change the multiplier. Then I downloaded and flashed the newest bios for my mobo and all of a sudden I can change the multiplier.
__________________
Intelฎ Core 2 Quad Q6600 G0 @ 3.51GHz (390 x 9 / 1.39v) | ASUS P5B Deluxe/WiFi-AP LGA 775 Intel P965 (1236 BIOS) | OCZ GOLD 8GB (2GB x 4) DDR2 PC2-8500 Dual Channel (4-4-4-12 780Mhz/1.95V 1:1 Ratio) | EVGA GeForce GTX 770 DUAL SuperClocked 4GB (Currently @ 1240MHz Core / 7112MHz Memory) | Sound Blaster X-Fi Fatal1ty FPS | Zalman CNPS9700 LED Ultra Quiet CPU Cooler | Samsung SSD 840 Series 256GB | ASUS ProArt 24in Widescreen LED 1920 x 1200 | Samsung DVD-RW-DL 18x Burner w/ lightscribe| SILVERSTONE OP650 ATX12V / EPS12V 650W Power Supply | AOpen 5.1 Surround sound system | Windows 7 Pro x64
100% Orthos Stable!
$n][pErMan is offline   Reply With Quote

Old 04-13-07, 09:56 PM   #45
WeReWoLf
 
Join Date: Jul 2004
Location: Australia
Posts: 5,015
Send a message via MSN to WeReWoLf
Default Re: E6600 @ 3.4

Lol, i used to be able to change the multiplier, but anything over 2.8Ghz would crash. Flashed bios, can get 3.5, but can't change multiplier.
WeReWoLf is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Driver 295.53 installs into kernel 3.4 without a patch! jdmcdaniel3 NVIDIA Linux 3 06-08-12 10:41 AM
Linux 3.4 Kernel Benchmarks News Archived News Items 0 05-25-12 09:00 AM
No ELD detection with 302.11 and Kernel 3.4 philipl NVIDIA Linux 0 05-23-12 11:21 PM
Linux 3.4 Released News Archived News Items 0 05-20-12 11:00 PM

All times are GMT -5. The time now is 11:41 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ฉ1998 - 2014, nV News.