Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-15-07, 08:21 AM   #1
Zxarr
Registered User
 
Join Date: Feb 2007
Posts: 1
Default TV out signal issues?

Greetings,

I use an nVidia 6800 card for TV out (for MythTV). I have the latest driver (9746) and viewing the desktop works alright.

I have an older CRT TV with just an RF input, so for the past few years I've used an RF converter. A few months ago (with an older driver), I installed MythTV and had it working well on my TV.

After re-installing Myth (on the same box), I used the newest drivers on the nVidia site and all of a sudden, when a TV show happens to be showing a darker screen (night scene, etc), the RF converter shuts off, as if it's not recieving a proper signal from the nVidia card's composite out connector.

Is anyone else experiencing this problem, or have any ideas? Just remove the new drivers and install the older ones?


Thanks.
Zxarr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No monitor signal with new GeForce4 Ti 4400 Pontius NVIDIA GeForce 7, 8, And 9 Series 25 10-21-02 03:34 AM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 03:16 PM
Is there a Microsoft patch for the refresh rate issues yet? Zarich NVIDIA GeForce 7, 8, And 9 Series 22 08-24-02 01:02 PM

All times are GMT -5. The time now is 09:18 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.