Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-21-07, 10:10 PM   #1
ummduh
Registered User
 
Join Date: Feb 2007
Posts: 2
Default 4200 Ti issues

It started when I tried installing a ATI HDTV-Wonder card. I started getting a lot of screen artifacts, in 2d and also in 3d.
It progressed to the point that once it booted to XP, as soon as I opened anything, a window, a menu, it would hard freeze. I ended up removing the HDTV card as I never could get it to work correctly, but my issues with the 4200Ti didn't end.

I ended up doing a full format/clean install of XP, new drivers, re-seating the card (agp) and no help. When I went to the DirectX diagnostic screen and tried to run the 3d display, I kept getting massive artifacts, right away, and if I let it go for more than a few seconds it hard froze.

BTW, using the card a 1440x9?0 res, lcd flatpanel hooked up via analoug cable.

I haven't been able to get the card to work any better since, am I looking at hardware failure? I don't have another comp available to double check it isn't the mobo.
Yes it is an old card, and this is like the 4th comp it has been used in. The replacements I have been considering don't benchmark really any better than this card though.. (radeon 9600 pro, fx 5200) Not a gamer, but my onboard video won't support my lcd's native resolution.
ummduh is offline   Reply With Quote
Old 02-21-07, 10:20 PM   #2
ummduh
Registered User
 
Join Date: Feb 2007
Posts: 2
Default Re: 4200 Ti issues

BTW, if I disabled all hardware acceleration via windows, the card didn't crash the comp, however it was completely useless at that point.

I also remember something about windows giving me infinite loop errors for the nvidia drivers. I just found the site tonight, I haven't messed with the card for a month or two now.
ummduh is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: Gainward GeForce4 Ti 4200 MikeC For Sale/Trade 9 10-09-02 03:56 PM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 03:16 PM
Gainward GeForce4 Ti 4200 and overclocked AGP Prefect47 NVIDIA GeForce 7, 8, And 9 Series 6 09-16-02 03:50 PM
GeForce4 Ti 4200 hangs when playing games revenant NVIDIA GeForce 7, 8, And 9 Series 9 08-14-02 04:01 AM

All times are GMT -5. The time now is 04:02 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.