Go Back   nV News Forums > Website Related > Feedback Forum

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-05-07, 06:06 AM   #1
Kamel
Hardware Mass Murderer
 
Kamel's Avatar
 
Join Date: Oct 2003
Location: Jacksonville, FL
Posts: 1,035
Send a message via ICQ to Kamel Send a message via AIM to Kamel Send a message via MSN to Kamel Send a message via Yahoo to Kamel Send a message via Skype™ to Kamel
Default the forums clock is wrong

i just thought i'd mention the clock on the forums is wrong. i am anal about time so i couldn't just not say anything lol

edit: more specifically, it's about 10 mins fast
__________________
hardware murdered so far: geforce 5900u, deceised: sat on it. geforce 6600gt deceised: improperly mounted heatsink. 3 asus a7n8x-e deluxe motherboards, deceised: unsure. mobile amd xp2600 processor, deceised: chipped core due to compusa heatsink. dfi lanparty ultra b, deceised: unsure, third memory bank went out. samsung cd burner 48x40x48, deceised: unsure, will only read pressed cd's very slowly. samsung TH552C dvd burner (dual layer), deceised: same as other samsung . 10gb seagate 5200rpm drive, deceised: tried fixing a pin that was pushed into the drive by inserting an ide cable upside down. 40gb maxtor drive, deceised: maxtor manufacturer. 80gb western digital, deceised: unnatural causes. swan xt10, deceised: brutal pre-meditated murder, even video taped (it wasn't y2k compliant). logitech mx510, deceised: death by electricution. ati remote wonder, deceised: death by electricution.
Kamel is offline   Reply With Quote
Old 02-05-07, 06:45 AM   #2
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: the forums clock is wrong

For me it is actually about 10 minutes fast aswell.

And I'm not joking either. That is really strange.
Redeemed is offline   Reply With Quote
Old 02-05-07, 07:33 AM   #3
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: the forums clock is wrong

Hmm...

EDIT: Yep, I have my clock set 10 minutes fast so I can avoid being late for work and the forum clock is about 2 minutes faster than my windows clock.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 02-05-07, 07:53 AM   #4
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: the forums clock is wrong

let me see

10mins for me too it seems.
crainger is offline   Reply With Quote
Old 02-05-07, 09:31 AM   #5
SLippe
R.I.P. Babe Thread
 
Join Date: Jun 2004
Posts: 12,387
Default Re: the forums clock is wrong

Time check.

Edit; Yup, 10 mins here as well.
SLippe is offline   Reply With Quote
Old 02-08-07, 03:48 PM   #6
einstein_314
w00t!!
 
einstein_314's Avatar
 
Join Date: Dec 2003
Location: Victoria, BC
Posts: 2,905
Default Re: the forums clock is wrong

Time check

EDIT: 10 minutes fast here as well...
__________________
Intel Core 2 Quad Q6600 @ 3.2GHz (9 x 355) w/ Swiftec APOGEE GTX Waterblock|| Asus P5B-Deluxe WiFi Edition
eVGA 8800 GTX Superclocked Edition @ 675/1150 w/ DangerDen 8800GTX Waterblock|| 4x1GB Mushkin XP2 PC2-8500
X-Fi Fatal1ty 64MB || PC Power & Cooling Silencer 750W || Seagate 7200.10 320 GB || Dell 2407WFP
Logitech Z-5300 Speakers || Sennheiser HD555's || Logitech G7 || Logitech G15 || Windows Vista Ultimate x64
einstein_314 is offline   Reply With Quote
Old 02-08-07, 06:58 PM   #7
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: the forums clock is wrong

Quote:
Originally Posted by einstein_314
Time check

EDIT: 10 minutes fast here as well...
Deja Vu
crainger is offline   Reply With Quote
Old 02-09-07, 04:30 PM   #8
spoop
 
spoop's Avatar
 
Join Date: Nov 2005
Location: Connecticut
Posts: 254
Default Re: the forums clock is wrong

BREAKING NEWS: 10 minutes fast for me too
__________________
[SIZE="1"]Abit AN8 Ultra - Opteron 165 2.75Ghz @ 1.5v - Zalman CNPS9500 - XFX Geforce 7600GT - Antec P180 - Logitech Z-2300's - G5
Seasonic S12 500w - 1GB OCZ Platinum Rev2 2-2-2-5 DDR400 - 2 x Western Digital SE16 250gb - Samsung 205BW 20" Widescreen
Laptop: 15mhz Z80 - 96x64 grayscale display - 28k ram - 1.5mb storage - 1 year battery life
also ford sucks[/SIZE] gaming news [url]crumbl.com[/url]
spoop is offline   Reply With Quote

Old 02-09-07, 04:38 PM   #9
Mr_LoL
Bush's Doppleganger
 
Mr_LoL's Avatar
 
Join Date: Jan 2005
Location: Bangor North Wales UK
Posts: 5,204
Default Re: the forums clock is wrong

Yup its 10 minutes fast for me as well.
Mr_LoL is offline   Reply With Quote
Old 02-09-07, 05:01 PM   #10
crainger
 
crainger's Avatar
 
Join Date: Aug 2004
Location: Coffs Harbour, NSW, Australia
Posts: 29,559
Send a message via AIM to crainger
Default Re: the forums clock is wrong

10 mins here too.
crainger is offline   Reply With Quote
Old 02-09-07, 05:24 PM   #11
einstein_314
w00t!!
 
einstein_314's Avatar
 
Join Date: Dec 2003
Location: Victoria, BC
Posts: 2,905
Default Re: the forums clock is wrong

Time check

EDIT: 10 minutes fast here as well...

EDIT #2:
__________________
Intel Core 2 Quad Q6600 @ 3.2GHz (9 x 355) w/ Swiftec APOGEE GTX Waterblock|| Asus P5B-Deluxe WiFi Edition
eVGA 8800 GTX Superclocked Edition @ 675/1150 w/ DangerDen 8800GTX Waterblock|| 4x1GB Mushkin XP2 PC2-8500
X-Fi Fatal1ty 64MB || PC Power & Cooling Silencer 750W || Seagate 7200.10 320 GB || Dell 2407WFP
Logitech Z-5300 Speakers || Sennheiser HD555's || Logitech G7 || Logitech G15 || Windows Vista Ultimate x64
einstein_314 is offline   Reply With Quote
Old 02-09-07, 06:20 PM   #12
J-Mag
Weapon of MassConsumption
 
J-Mag's Avatar
 
Join Date: Feb 2005
Posts: 3,245
Default Re: the forums clock is wrong

Quote:
Originally Posted by CaptNKILL
Hmm...

EDIT: Yep, I have my clock set 10 minutes fast so I can avoid being late for work and the forum clock is about 2 minutes faster than my windows clock.
Heh, I do that too, but I use 17 minutes because it is harder to subtract, especially in the morning.
J-Mag is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Allow pixel clock > 400MHz waperboy NVIDIA Linux 16 05-08-13 09:44 PM
Are you OverClocking The Core or Boost Clock john19055 NVIDIA GeForce 600 Series 2 09-25-12 08:16 PM
Base mosaic and rotation? happyfunbot NVIDIA Linux 5 07-13-12 12:23 PM
Tip: Hiding Forums Under A Forum Category MikeC Feedback Forum 0 06-15-12 05:41 AM
ASUS GeForce GTX 670 DirectCU II Top Unveiled Features 1137MHz Boost Clock (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 06:30 AM

All times are GMT -5. The time now is 10:11 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.