Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-15-07, 05:26 AM   #1
lpc911
Registered User
 
Join Date: Feb 2007
Posts: 1
Default graphical glitches with nvidia drivers

i recently installed gentoo on my system with these specs:

geforce 6200, 128mb ddr, pci version
soyo p4vte motherboard
celeron 3ghz

I installed the nvidia drivers according to http://www.gentoo.org/doc/en/nvidia-guide.xml . Also ive installed gnome desktop. When using nvidia-drivers 1.0.8776 and 1.0.9745, i experience strange graphical errors which can be seen in the linked pictures below. also when using the nvidia drivers, i have experienced lockups while using seemingly any application which opens a window in X. If instead i use the nv drivers, everything appears fine. Im not overclocking the card and the fan is working. according to nvidia-settings -q GPUCoreTemp: attribute gpucoretemp (hostname:0.0): 37.


xorg.0.log: http://rafb.net/p/gre5Lw86.html
xorg.conf: http://rafb.net/p/7sMw6446.html
nvidia-bug-report.log: http://rafb.net/p/lXD8YI55.html

pic: http://img442.imageshack.us/img442/9...eenshotgg5.png
pic: http://img292.imageshack.us/img292/1...enshot6mt0.png
pic: http://img104.imageshack.us/img104/5...enshot2kw0.png

Last edited by lpc911; 02-16-07 at 09:17 AM.
lpc911 is offline   Reply With Quote
Old 02-16-07, 03:04 AM   #2
supertoilet
Registered User
 
Join Date: Feb 2007
Posts: 3
Default Re: graphical glitches with nvidia drivers

I'm having the same problems here on my laptop. This error shows up after some minutes (seconds sometimes), and I also have some green pixel snow on blue/black/dark areas of my desktop.
I'm running fedora core 6 64bit, card is a geforce 7900 GTX. I tried everything from Modelines (including reduced blanking) to downgrading the driver. The nv driver works ok, but as soon as I want to use the nvidia one, these problems show up.

Anyone an idea?

Many thanks in advance,

Tobias

:EDIT:

I tried the original installer from nvidia.com, the kmod-nvidia from livna and the nvidia-x11-drv from freshrpms, with no avail. There are no errors in my xorg.0.log, and (after studying about 30 of them) my nvidia bug report shows also no sign of any problem. Yet it persists. Green pixels all the time and after some more time the error mentioned in the post above me.
Half a year ago, I installed kubuntu on my desktop computer whis has a 6600 GT, and never had a single problem. I got no freaking idea where i can look for a solution, as I really tried everything any search engine threw up for me.

Last edited by supertoilet; 02-16-07 at 03:43 AM. Reason: forgot something
supertoilet is offline   Reply With Quote
Old 02-16-07, 06:07 AM   #3
supertoilet
Registered User
 
Join Date: Feb 2007
Posts: 3
Default Re: graphical glitches with nvidia drivers

Ok, solved for me... fix at the bottom of this page: http://gentoo-wiki.com/Talk:HOWTO_nV...esktop_Effects

regards
supertoilet is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
NVIDIA Drivers Receive Windows 8 Certification News Latest Tech And Game Headlines 0 06-01-12 05:30 AM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM
NVIDIA 2960 Drivers & RH 7.3 W/2.4.18-5 XASCompuGuy NVIDIA Linux 6 08-02-02 11:53 AM

All times are GMT -5. The time now is 02:14 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.