Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-21-07, 06:34 PM   #301
Arioch
Registered User
 
Arioch's Avatar
 
Join Date: May 2004
Posts: 2,087
Default Re: Nvlddmkm Stopped responding is getting VERY OLD...

I have gone through about a dozen or so drivers for Vista and the 162.15 drivers that got pulled were the only ones that caused this for me and it only happened on my desktop using IE. I have not seen this problem occur since going to the 163.11 drivers.
Arioch is offline   Reply With Quote
Old 07-23-07, 01:07 PM   #302
HYBRID
Registered User
 
Join Date: Nov 2005
Posts: 495
Default Re: Nvlddmkm Stopped responding is getting VERY OLD...

well.....after a reformat as stated in an earlier post all good until it reared its ugly head. Now it doesnt eve let me finish a map on ET before I get the error message.
This is really disappointing. I may just go back to XP. I tried just about every driver out real disappointing.

Iam starting to believe that as many people that continue to get this error that it isnt mentioned other than saying its a TDR issue and we are working on it.
PLease fix this soon.
__________________
[Asus Extreme Rampage III| Asus GTX580 Matrix |Intel I7 950 @ 4.011GHZ vcore 1.275| Corsair H80 Liquid Cooler| Intel SSD 80GB & 1 150 GIG Raptor|Corsair Dominator GT CMG6GX3M3A1600C7 | Asus Essence STX|Plextor PX-880SA|Asus BluRay Drive |Cosair HX-850HX| Corsair Obsidian 800D ||Win 7 RTM 64-Bit OEM|Samsung T-240 24" 1920X1200 5MS
HYBRID is offline   Reply With Quote
Old 07-23-07, 02:15 PM   #303
Mahakvie
Registered User
 
Join Date: Jul 2007
Posts: 3
Default Re: Nvlddmkm Stopped responding is getting VERY OLD...

radical solution:
just stop TDR-detection and you should not have any resets of your graphics subsystem anymore
start 'regedit' from command-line
go to:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Con trol\GraphicsDrivers
rightclick 'new' .. dword .. enter name: "TdrLevel" ..doubleklick.. enter value: "TdrLevelOff"



alternative:
increase TDR-Timeout-value to 5 seconds(max possible) from hidden defaultvalue 2sec
start 'regedit'
go to:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Con trol\GraphicsDrivers
rightclick 'new' .. dword .. enter name: "TdrDelay" ..doubleklick.. enter hex-value: "00000005"




for more information and registry-settings just visit:
http://www.microsoft.com/whdc/device...m_timeout.mspx
Mahakvie is offline   Reply With Quote
Old 07-23-07, 02:52 PM   #304
vmsein
Registered User
 
Join Date: Jun 2004
Posts: 344
Default Re: Nvlddmkm Stopped responding is getting VERY OLD...

Quote:
Originally Posted by Mahakvie
radical solution:
just stop TDR-detection and you should not have any resets of your graphics subsystem anymore
start 'regedit' from command-line
go to:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Con trol\GraphicsDrivers
rightclick 'new' .. dword .. enter name: "TdrLevel" ..doubleklick.. enter value: "TdrLevelOff"



alternative:
increase TDR-Timeout-value to 5 seconds(max possible) from hidden defaultvalue 2sec
start 'regedit'
go to:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Con trol\GraphicsDrivers
rightclick 'new' .. dword .. enter name: "TdrDelay" ..doubleklick.. enter hex-value: "00000005"




for more information and registry-settings just visit:
http://www.microsoft.com/whdc/device...m_timeout.mspx
Have you tried this yourself and does it actually work? If so, this may be the best solution offered up yet. Just curious to know if there are any negative effects to doing this. I'm off to give this a try as these TDR errors have come back to haunt me with the 163.11 driver.
vmsein is offline   Reply With Quote
Old 07-23-07, 03:01 PM   #305
Mahakvie
Registered User
 
Join Date: Jul 2007
Posts: 3
Default Re: Nvlddmkm Stopped responding is getting VERY OLD...

i tried the alternative way and it works so far, should nvlddmkm-stopped-msg ever come up again i will take the radical way and disable TDR
Mahakvie is offline   Reply With Quote
Old 07-23-07, 03:03 PM   #306
Dragunov
Mister Anderson ... !!!
 
Dragunov's Avatar
 
Join Date: Aug 2003
Location: Belgium
Posts: 1,785
Default Re: Nvlddmkm Stopped responding is getting VERY OLD...

Quote:
Originally Posted by Mahakvie
radical solution:
just stop TDR-detection and you should not have any resets of your graphics subsystem anymore
start 'regedit' from command-line
go to:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Con trol\GraphicsDrivers
rightclick 'new' .. dword .. enter name: "TdrLevel" ..doubleklick.. enter value: "TdrLevelOff"



alternative:
increase TDR-Timeout-value to 5 seconds(max possible) from hidden defaultvalue 2sec
start 'regedit'
go to:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Con trol\GraphicsDrivers
rightclick 'new' .. dword .. enter name: "TdrDelay" ..doubleklick.. enter hex-value: "00000005"




for more information and registry-settings just visit:
http://www.microsoft.com/whdc/device...m_timeout.mspx
well no resets, means hardlocks, yes??
__________________
- Intel Core 2 Duo E6600 + Zalman 9700 LED
- MSI P6N (Nvidia 680i chipset), BIOS: P33
- 2GB DDR2 ram Corsair Dominator 1066Mhz
- MSI Geforce 8800GTS 640MB
- Creative X-Fi Elite Pro
- Seagate 320GB 7200/10
- WD Caviar 750GB
- Logitech MX-518
- Windows 7 Ultimate 64-bit NL

3D mark 05: 13321

3D Mark 06: 8065
Dragunov is offline   Reply With Quote
Old 07-23-07, 03:17 PM   #307
vmsein
Registered User
 
Join Date: Jun 2004
Posts: 344
Default Re: Nvlddmkm Stopped responding is getting VERY OLD...

Quote:
Originally Posted by Dragunov
well no resets, means hardlocks, yes??
That's what I want to know.
vmsein is offline   Reply With Quote
Old 07-23-07, 03:18 PM   #308
vmsein
Registered User
 
Join Date: Jun 2004
Posts: 344
Default Re: Nvlddmkm Stopped responding is getting VERY OLD...

Mahakvie, which driver are you currently using?
vmsein is offline   Reply With Quote

Old 07-23-07, 03:30 PM   #309
Mahakvie
Registered User
 
Join Date: Jul 2007
Posts: 3
Default Re: Nvlddmkm Stopped responding is getting VERY OLD...

Quote:
Originally Posted by Dragunov
well no resets, means hardlocks, yes??
I'm not sure on this one, i never ever experienced a hardlock in win xp, so why should i in vista?
Why should my graphic subsystem even cause a hardlock? Well, because the driver is buggy or that my hardware is causing trouble, a reset would not help that much in such a case.
The entire concept of TDR is nice at first sight, but is b**crap if you really think about it .. atm it IS the big troublemaker not the solution.

take the 'alternativ' solution like i did for testing purpose(it only increses the allowed timeout), if you still want tdr to be activ ..
i did not test the radical solution atm, but will do, when tdr comes up again

@vmsein
atm v158.24
Mahakvie is offline   Reply With Quote
Old 07-23-07, 05:27 PM   #310
vmsein
Registered User
 
Join Date: Jun 2004
Posts: 344
Default Re: Nvlddmkm Stopped responding is getting VERY OLD...

Well I've un-installed the 158.45 driver and re-installed 163.11 while at the same time changing the TDR delay value to 5 via the registry as outlined above by Mahakvie. It's only been about 45 minutes, but so far I've not gotten the TDR error. I'll report back on whether this continues or not, but for now I've got my fingers crossed.
Oh and thanks to Mahakvie for bringing this to our attention
vmsein is offline   Reply With Quote
Old 07-23-07, 05:30 PM   #311
pgruebele
Registered User
 
Join Date: Jul 2007
Posts: 8
Default Re: Nvlddmkm Stopped responding is getting VERY OLD...

I use the EVGA 680i A1 and have found that the BIOS is causing this problem. When I flash with BIOS P29 or P30, I get these errors all the time. When I flash with P28 I never get these errors.

Looking at the EVGA boards it seems that P29/30 also cause other problems.

Anyway, from the looks of it, lots of people on this board are using 680i boards. Those that are using EVGA boards, can you try flashing P28 and see if the problem goes away as it does for me?

For those using non-EVGA boards, I don't know which BIOS version you can try but it may be worth looking into...

Let me know

Philip
pgruebele is offline   Reply With Quote
Old 07-23-07, 05:49 PM   #312
vmsein
Registered User
 
Join Date: Jun 2004
Posts: 344
Default Re: Nvlddmkm Stopped responding is getting VERY OLD...

Just got the dreaded TDR error moments ago while just browsing the internet So it seems that just raising the TDR value from the default of 2 does not eliminate the error. I will now try disabling TDR altogether to see if this causes a hard lock of the system.
vmsein is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 09:30 PM
MSI K7N420Pro embedded ethernet not responding to pings rupertshocking NVIDIA Linux 6 08-15-02 05:50 PM

All times are GMT -5. The time now is 09:37 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.