Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-19-07, 12:51 PM   #1
rhorton
Registered User
 
Join Date: Feb 2007
Posts: 3
Default No XvMC on Nvidia 7950 running MythTV

Does anyone know what this message means? I have googled to no avail.
Is there something special that I need to get XvMC working, or should it just work with the good Nvidia drivers?

2007-02-20 07:34:16.337 VideoOutputXv: XvMCTex: Init failed
2007-02-20 07:34:16.338 VideoOutputXv: XVideo Adaptor Name: 'NV17 Video Texture'
X Error: BadMatch (invalid parameter attributes) 8
Major opcode: 141
Minor opcode: 14
Resource id: 0x1b5
rhorton is offline   Reply With Quote
Old 03-08-07, 03:47 PM   #2
dmattox
Registered User
 
Join Date: Mar 2007
Posts: 1
Default Re: No XvMC on Nvidia 7950 running MythTV

I am getting the same error message with a eVGA 7100 card. I have searched using google and yahoo, without finding an explanation for this error message.

Please, someone point me in the right direction.

thanks
Darrel
dmattox is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
NVIDIA kernel not loading on boot-up, but insmod loads it Kyle NVIDIA Linux 3 09-10-02 12:01 AM

All times are GMT -5. The time now is 09:26 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.